Jump to content

Zgemma H2S, Evo NOVA Twin.


kusiu
 Share

Recommended Posts

  • Replies 230
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Ten sam problem jest przy pendrive.

Taki zastałem plik fstab:

 

# <file system> <dir> <type> <options> <dump> <fsck>

rootfs / auto defaults 1 1
proc /proc proc defaults 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
#usbdevfs /proc/bus/usb usbdevfs noauto 0 0
#usbfs /proc/bus/usb usbfs defaults 0 0
#tmpfs /var/volatile tmpfs defaults 0 0

#LABEL=records /media/hdd auto defaults,noatime,nodiratime 1 1
#LABEL=data /media/data auto defaults,noatime,nodiratime 1 1
#LABEL=swap swap swap defaults 0 0

 

Odkomentowałem linijkę

LABEL=records /media/hdd auto defaults,noatime,nodiratime 1 1

 

Teraz działa.

Czy nie powinna się ona zmieniać automatycznie razem z poleceniem montowania?

Czy wszystko jest w porządku z uprawnieniami zapisu pliku? Może właśnie to jest ten problem przy inicjalizacji dysku?

Link to comment
Share on other sites

Tutaj mamy do czynienia z GOS czyli czymś na kształt Dystrybucji Linux.

Nie ma tutaj automatów. Przy czym inicjacja karty powinna przebiec OK. Najwyżej nie zamontuje jej.

Jak jest błąd to w najbliższym czasie się go namierzy.

Link to comment
Share on other sites

Jak jesteś gotowy ufundować tunery i nam przysłać to jak najbardziej.

Na razie ja osobiście zainwestowałem w serwery dla GOS. Gdyby reszty nie wpłaciła mała grupa osób to pewnie połowę bym już zamknął.

 

Z tego co czytałem jest to ten sam procesor co MutAnt HD1500 (BCM73625) ale nie mam żadnej pewności, że to jest 1:1.

Link to comment
Share on other sites

Witam

 

Co należy ustawić/zainstalować aby wyświetlacz podczas oglądania telewizji pokazywał nr kanału?

Obecnie mam tak, że w standby wyświetla zegar a po włączeniu pozostaje godzina włączenia dekodera (zegar zatrzymany). W czasie odtwarzania nagrania wyświetlacz pokazuje czas nagrania, a po zatrzymaniu odtwarzania (przejście na TV) na wyświetlaczu pozostaje stan zatrzymania nagrania. Oczywiście do chwili przejścia dekodera w standby - wtedy wskakuje zegar.

W menu-->ustawienia-->system-->wyświetlacz nie na opcji wyboru rodzaju wyświetlanej treści tak jak było na nbox-ie czy sparku.

 

Nie wiem z czym jest to związane, ale nie mogę zainstalować wielu pakietów np. enigma2-plugin-yweather, enigma2-picons-hotbird-tuxish-220x132, enigma2-skin-infinityfhd i innych z zależności.

 

Pozdrawiam

Link to comment
Share on other sites

GraterliaOS:~# opkg update
Downloading http://addons.graterlia.xunil.pl/release/all/Packages.gz.
Updated source 'addons-all'.
Downloading http://addons.graterlia.xunil.pl/release/mips32el/Packages.gz.
Updated source 'addons-mips32el'.
Downloading http://repository.graterlia.xunil.pl/release/all/Packages.gz.
Updated source 'gos-all'.
Downloading http://repository.graterlia.xunil.pl/release/mips32el/Packages.gz.
Updated source 'gos-mips32el'.
Downloading http://repository.graterlia.xunil.pl/release/zgemmah2s/Packages.gz.
Updated source 'gos-zgemmah2s'.
GraterliaOS:~# opkg upgrade
GraterliaOS:~# opkg install enigma2-plugin-vfdcontrol
Installing enigma2-plugin-vfdcontrol (2017.03.01) on root.
Downloading http://repository.graterlia.xunil.pl/release/mips32el/enigma2-plugin-vfdcontrol_2017.03.01_mips32el.ipk.
Removing corrupt package file /var/cache/opkg/c1e5e6293de305c529602a9993c95ffa_enigma2-plugin-vfdcontrol_2017.03.01_mips32el.ipk.
Collected errors:
* opkg_install_pkg: Failed to download enigma2-plugin-vfdcontrol. Perhaps you need to run 'opkg update'?
* opkg_solver_install: Cannot install package enigma2-plugin-vfdcontrol.

 

I tak przy większości pakietów.

Link to comment
Share on other sites

Collected errors:
* opkg_install_pkg: Failed to download enigma2-plugin-vfdcontrol. Perhaps you need to run 'opkg update'?

To daje mocno do myślenia :)

 

Jakbyś spojrzał na całość wklejonego kodu to pewnie zauważyłbyś że na samym początku było "opkg update". Specjalnie tyle wkleiłem aby uniknąć takich komentarzy.

 

opkg clean && opkg update

 

Nic nie dało :-(

Link to comment
Share on other sites

Dalej podtrzymuje to co napisałem.

Tuner pobiera plik, kontroluje sumę kontrolą i twierdzi, że się nie zgadza.

Oznacza to, że coś jest nie tak. Jeżeli update nie działa (można to wywnioskować) to znaczy, iż coś niepoprawnie się pobiera.

Należy szukać przyczyny a może być różnoraka. Np.

  • uszkodzony NAND;
  • zapchany NAND;
  • wadliwe lub słabe połączenie z internetem;
  • przemarsz mrówek;
  • inne coś.

Wnioski - musisz szukać.

Link to comment
Share on other sites

Wnioski - musisz szukać

 

Zacząłem kombinować i:

- zapchany NAND - wykluczyłem, df wskazał użycie 43% pamięci,

- uszkodzony NAND - dekoder nówka sztuka,

- połączenie internetowe - raczej stabilne, w testach ponad 40/7 Mbps,

- mrówek nie brałem pod uwagę  :-\ .

Pomyślałem, że być może firewall coś blokuje, wyłączyłem i bingo - wszystko się zainstalowało bez problemu. Zastanawia mnie dlaczego sysupdate i część pakietów zainstalowało się poprawnie a potem wszystko stanęło - nie robiłem żadnych zmian w firewallu.

Czy opkg wymaga jakichś szczególnych wpisów w firewallu (iptables)?

Ciekawe jest też to że posiadam jeszcze dwa dekodery na Graterlii (BSLA i Spark), pracują w tej samej sieci i aktualizują się bez błędów.

 

Mimo wszystko dzięki za pomoc.

Link to comment
Share on other sites

Guest lukas2283

Witam , wybaczcie jeśli pytanie będzie lamerskie .... z Graterlia jestem od początku chyba i jakoś nigdy nie miałem problemu ale nie tym razem przeszedłem z nbox na zgemma i po podłączeniu dysku usb (kilku) mam problem za kazdym razem wyskakuje błąd /dev/sda2: All space for primary partitions is in use. Formatowałem na kilka sposóbow zawsze to samo może ktoś ma jakieś rozwiazanie ? z gory dzieki

 

edit

 

chciałem dodać ze # usunięty przy Label records , w innym obrazie Openvix etc po włożeniu usb działa odrazu.

IMG_20170819_103242.thumb.jpg.335a6f605d42d355186d4d30a42c9b8f.jpg

Link to comment
Share on other sites

... mam problem za kazdym razem wyskakuje błąd /dev/sda2: All space for primary partitions is in use. Formatowałem na kilka sposóbow zawsze to samo ....

 

Również się z tym chwilę pomęczyłem, z tym że u mnie była to karta MicroSD. Polecam "ręczne" rozwiązanie problemu.

Poniżej przykład zarezerwowania całego obszaru dla nagrań:

 

1) fdisk /dev/sda2

po czym:

d (wymazanie wszystkiego)

w (zapisanie zmian)

2) mkfs.ext3 -L records /dev/sda2

3) Odkomentowanie linijki w /etc/fstab montującej dysk z etykietą "records" (w ostatniej wersji OS jest # na początku wiersza):

LABEL=records  /media/hdd      auto            defaults,noatime,nodiratime     1       1

4) Restart systemu.

 

 

Mam nadzieję, że pomoże.

Link to comment
Share on other sites

Guest lukas2283

... mam problem za kazdym razem wyskakuje błąd /dev/sda2: All space for primary partitions is in use. Formatowałem na kilka sposóbow zawsze to samo ....

 

Również się z tym chwilę pomęczyłem, z tym że u mnie była to karta MicroSD. Polecam "ręczne" rozwiązanie problemu.

Poniżej przykład zarezerwowania całego obszaru dla nagrań:

 

1) fdisk /dev/sda2

po czym:

d (wymazanie wszystkiego)

w (zapisanie zmian)

2) mkfs.ext3 -L records /dev/sda2

3) Odkomentowanie linijki w /etc/fstab montującej dysk z etykietą "records" (w ostatniej wersji OS jest # na początku wiersza):

LABEL=records  /media/hdd      auto            defaults,noatime,nodiratime    1      1

4) Restart systemu.

 

 

Mam nadzieję, że pomoże.

 

 

Dzieki wielkie za podpowiedz , sprawdzę to jak tylko wrócę z wakacji . Pozdrawiam

Link to comment
Share on other sites

  • 2 weeks later...

Witam.

Dostałem do testów ZGEMMA STAR S. Oryginalny soft był super, po aktualizacji z menu dekoder nie wstał i to by było na tyle...

 

Teraz kilka znalezionych problemów i prośby o porady i sugestie:

 

Wgrałem flash graterlia S2S, potem opkg update, upgrade, install enigma2, tekst pierwszego startu jest wyświetlany poprawnie (Jeśli widzisz ten... itd)

Dekoder od razu uruchamia kreatora pierwszego uruchomienia (w SH4 dopiero po restarcie ), jest podłączony przez HDMI.

Język polski jest niedostępny, pokazany na liście do wyboru ale nie da się wybrać, trzeba później doinstalować ręcznie, bardzo brakuje "softwaremanager" z SH4.

OSD jest kompletnie rozjechane, powiększone na oko 1,5-2 razy i przesunięte w prawo i w dół.

Prawa część OSD "wystająca" poza ekran jest zawinięta i wyświetlana od lewego brzegu ekranu przykrywając oryginalną treść.

Nie ułatwia to ogólnie posługiwania się menu i listą kanałów, ale da się.

W opcji Overscan Test w przypadku odpowiedzi NIE tekst jest nieprzetłumaczony, jest po angielsku (dla odpowiedzi TAK jest po polsku).

Wyświetlacz pokazuje -00- , vfdcontrol zainstalowany i ustawiony na zegar, biegając po menu raz włączył mi się zegar ale nie chodził.

Tak samo jak w SH4 brakuje czcionki dla pluginu djcrash settings updater, bardzo wygodny i pomocny dla endusera.

Oczywiście HDMICEC tak samo jak w SH4 NIE wyłącza mojego LG (włącza prawidłowo), może ktoś się wreszcie wkurzy i to sprawdzi.

Szkoda że nie działa BACK na pilocie(najważniejszy klawisz w SH4), w zamian mamy EXIT. Wiem , można przemapować i tak dalej...

Ale fajne by było BACK krok w tył a exit wyjście całkiem, gdziekolwiek jestem (zamiast 3 czy 5 razy BACK).

Kiedyś też w SH4 też domyślnie były przypisane historia tył i przód, tak jak są na tym nowym pilocie, który z resztą jest beznadziejny i kiepsko zrobiony.

I na koniec stawiam dobrą wódkę i butelka będzie z dedykacją, temu kto dorobi obsługę pilota z SH4 do tego dekodera.

Tamtego używam od ładnych kilku lat i w nocy po ciemku wiem gdzie i jaki klawisz, a zmiana i uczenie się nowego to będzie masakra.

W załączniku zrzut ekranu z rozciągniętym OSD, to jest lista kanałów po OK, jakby ktoś się nie mógł domyślić.

 

Wszelkie sugestie mile widziane, pozdrawiam serdecznie.

Michał

2017-09-07.thumb.png.0e059ccbcf7f1657f799cf98c977d6ad.png

Link to comment
Share on other sites

Napisałeś SS a wgrałeś soft od S2S - wydaje mi się, że może być jakaś różnica w sofcie i stąd to rozciągnięte menu, próbowałeś wgrać jeszcze raz?

Co do CEC, to mam ten sam problem, ale u mnie tuner podłączony jest pod wzmacniacz Denona i to wszystko pod TV Sharp - ale tak jak piszesz:włączy się jak trzeba ale już nie wyłączy - ogólnie wyłączyłem całkiem CEC.

Co do pilota to ktoś już pytał tu i na innym forum - może nawet ty i odpowiedz była mniej więcej taka, że nie będzie.

Link to comment
Share on other sites

 

Wgrałem flash graterlia S2S, potem opkg update, upgrade, install enigma2, tekst pierwszego startu jest wyświetlany poprawnie (Jeśli widzisz ten... itd)
Dekoder od razu uruchamia kreatora pierwszego uruchomienia (w SH4 dopiero po restarcie ), jest podłączony przez HDMI.

 

Jest to jedyny, póki co, tuner który ma problem ze skórkami FHD.

Zainstaluj skórkę InfinityHD i sprawdź czy będzie OK.

Póki co powody tego zachowania nie są znane a nikt z nas nie ma tego tunera by cokolwiek sprawdzić.

 

 

Język polski jest niedostępny, pokazany na liście do wyboru ale nie da się wybrać, trzeba później doinstalować ręcznie, bardzo brakuje "softwaremanager" z SH4.

Logiczne. W systemie jest język polski jako dodatkowy pakiet. Jak go nie zainstalowałeś to nie było go do wyboru. Dlaczego ktoś, kto używa np. języka słowackiego ma być zmuszony do posiadania też polskiego?

Co do SoftwareManager to faktycznie jest tragedia bo GUI samo sugeruje instalację, wykonuje ją i jeszcze dodaje dodatkowe repo. Myślę, że uciążliwość jest na masakrycznie wysokim poziomie.

 

 

OSD jest kompletnie rozjechane, powiększone na oko 1,5-2 razy i przesunięte w prawo i w dół.
Prawa część OSD "wystająca" poza ekran jest zawinięta i wyświetlana od lewego brzegu ekranu przykrywając oryginalną treść.
Nie ułatwia to ogólnie posługiwania się menu i listą kanałów, ale da się.

 

Przy skórce FHD niestety trzeba sobie poprawnie ustawić parametry obrazu w telewizorze. Inaczej będzie taki efekt i nie jest błąd.

Błąd natomiast był w przerabianych tunerach SH4 gdzie obraz standardowo był obcięty z każdej strony. Prawdopodobnie dlatego, że ludzie zamęczyli by konsultantów na infolinii danej platformy SAT.

 

 

W opcji Overscan Test w przypadku odpowiedzi NIE tekst jest nieprzetłumaczony, jest po angielsku (dla odpowiedzi TAK jest po polsku)

W solnej chwili będzie poprawione.

 

 

 

Wyświetlacz pokazuje -00- , vfdcontrol zainstalowany i ustawiony na zegar, biegając po menu raz włączył mi się zegar ale nie chodził.

 

 

Podobnie jak wyżej - nikt z nas nie ma tego tunera więc nie wiemy co jest nie tak w tym temacie.

 

 

Tak samo jak w SH4 brakuje czcionki dla pluginu djcrash settings updater, bardzo wygodny i pomocny dla endusera.

Czy ta wtyczka jest u nas w repo? Czy może kolega wgrał coś spoza repo i tracąc wsparcie z naszej strony jeszcze ma problem, że to coś nie działa bo nie ma czcionki jakieś tam?

 

 

Oczywiście HDMICEC tak samo jak w SH4 NIE wyłącza mojego LG (włącza prawidłowo), może ktoś się wreszcie wkurzy i to sprawdzi.

 

Problem CEC dla LG proszę zgłosić LG. W specyfikacji CEC dla LG jest wyraźnie napisane, że nie działa wszystko. Skoro LG nie ma zamiaru wspierać standardu a tworzy własne to już nie nasza wina :)

 

 

Szkoda że nie działa BACK na pilocie(najważniejszy klawisz w SH4), w zamian mamy EXIT. Wiem , można przemapować i tak dalej...
Ale fajne by było BACK krok w tył a exit wyjście całkiem, gdziekolwiek jestem (zamiast 3 czy 5 razy BACK).
Kiedyś też w SH4 też domyślnie były przypisane historia tył i przód, tak jak są na tym nowym pilocie, który z resztą jest beznadziejny i kiepsko zrobiony.
I na koniec stawiam dobrą wódkę i butelka będzie z dedykacją, temu kto dorobi obsługę pilota z SH4 do tego dekodera.
Tamtego używam od ładnych kilku lat i w nocy po ciemku wiem gdzie i jaki klawisz, a zmiana i uczenie się nowego to będzie masakra.
W załączniku zrzut ekranu z rozciągniętym OSD, to jest lista kanałów po OK, jakby ktoś się nie mógł domyślić.

Na temat pilota również się już wypowiadaliśmy tu na forum. nawet w odpowiednim wątku.

Link to comment
Share on other sites

 

Oczywiście HDMICEC tak samo jak w SH4 NIE wyłącza mojego LG (włącza prawidłowo), może ktoś się wreszcie wkurzy i to sprawdzi.

 

Problem CEC dla LG proszę zgłosić LG. W specyfikacji CEC dla LG jest wyraźnie napisane, że nie działa wszystko. Skoro LG nie ma zamiaru wspierać standardu a tworzy własne to już nie nasza wina :)

 

 

http://libcec.pulse-eight.com/vendor/support

 

http://forum.xunil.pl/index.php/topic,1536.msg26672/topicseen.html#msg26672

 

Ot taka przypadłość telewizorów LG ;)

 

Urządzenia LG nawzajem się wyłączają, ale to już nie jest zgodne z CEC. Tam jest jakaś osobna komunikacja. Nie dochodziłem szczegółów.

Link to comment
Share on other sites

Podłączam się pod wątek HDMI-CEC.

 

Zgemma H2S, Sasmung UE37C6500. Mam problem z przekazywaniem przycisków głośności. Po aktywacji tej funkcji brak jest reakcji telewizora. Próbowałem z opóźnieniami, jednak bez efektu. Zakładam więc, że Samsung nie popisał się w implementacji protokołu.

 

Czy ktoś z Was ma podobne doświadczenia?

Link to comment
Share on other sites

Guest lukas2283

... mam problem za kazdym razem wyskakuje błąd /dev/sda2: All space for primary partitions is in use. Formatowałem na kilka sposóbow zawsze to samo ....

 

Również się z tym chwilę pomęczyłem, z tym że u mnie była to karta MicroSD. Polecam "ręczne" rozwiązanie problemu.

Poniżej przykład zarezerwowania całego obszaru dla nagrań:

 

1) fdisk /dev/sda2

po czym:

d (wymazanie wszystkiego)

w (zapisanie zmian)

2) mkfs.ext3 -L records /dev/sda2

3) Odkomentowanie linijki w /etc/fstab montującej dysk z etykietą "records" (w ostatniej wersji OS jest # na początku wiersza):

LABEL=records  /media/hdd      auto            defaults,noatime,nodiratime    1      1

4) Restart systemu.

 

 

Mam nadzieję, że pomoże.

 

 

Dzięki wielkie za pomoc działa pięknie.

Link to comment
Share on other sites

  • 2 weeks later...

... mam problem za kazdym razem wyskakuje błąd /dev/sda2: All space for primary partitions is in use. Formatowałem na kilka sposóbow zawsze to samo ....

 

Również się z tym chwilę pomęczyłem, z tym że u mnie była to karta MicroSD. Polecam "ręczne" rozwiązanie problemu.

Poniżej przykład zarezerwowania całego obszaru dla nagrań:

 

1) fdisk /dev/sda2

po czym:

d (wymazanie wszystkiego)

w (zapisanie zmian)

2) mkfs.ext3 -L records /dev/sda2

3) Odkomentowanie linijki w /etc/fstab montującej dysk z etykietą "records" (w ostatniej wersji OS jest # na początku wiersza):

LABEL=records  /media/hdd      auto            defaults,noatime,nodiratime     1       1

4) Restart systemu.

 

 

Mam nadzieję, że pomoże.

U mnie różnica była taka, że karta pamięci identyfikowała się jako "/dev/mmcblk0"  i nie zawierała żadnej partycji. Musiałem stworzyć partycję i reszta jak koledzy opisali.

Link to comment
Share on other sites

  • 3 weeks later...

Mam kłopot z GOS na H2S.

GOS najnowszy, stawiany dzisiaj od zera.

Trzy bukiety TV (własne customy na podstawie listy Myszki), załóżmy że NC+, NC_N+ no i systemowe Favourities - u mnie puste.

1. Wciskam przycisk OK, pojawia się lista z bukietu NC+, prawidłowo.

2. Wciskam przycisk CH-, przełącza bukiet na NC_N+, i prawidłowo.

3. Jednak kiedy z bukietu z punktu 1 (NC+) wcisnę guzik CH+ przełącza się na Favourities i następuje GS, crash log w załączeniu. Nie ma możliwości restartu tunera (sam się z GS'a nie restartuje) inaczej niż po SSH lub restart zasilania.

 

Rozwiązaniem dla mnie byłoby przemapowanie przycisków CH- CH+ żeby tylko i wyłącznie przełączały kanały góra/dół jednak tak się zrobić nie da.

W mapowaniu przycisków pilota, przypisanie do nich odpowiednio akcji kanał góra/dół powoduje że kanały przestają się w ten sposób przełączać, pozostaje tylko akcja przełącz góra/dół która powoduje zwis jak w punkcie 3.

 

Nie mam pomysłów, ktoś może potwierdzić ? Ktoś ma pomysł na rozwiązanie ?

enigma2_crash_1509271425.log

Link to comment
Share on other sites

myszka20[/member], automatyczna zmiana bukietów była ustawiona na  "NIE".

Ale mniejsza o to, poradziłem jednak sobie. Znalazłem odpowiednią sekcję w keymap.xml. W kontekście ChannelSelectionBaseActions, wyzerowałem pola KEY_CHANNELUP/DOWN. I jest ok. Kłopot z tym nieszczęsnym bukietem Favourities jednak jest taki że jeśli ktoś "na siłę", z pomocą Niebieskiego guzika "Ulubione" wejdzie w ten pusty bukiet to kaplica.

Link to comment
Share on other sites

Jasne, chętnie zdam relację.

A przy okazji jeszcze jedna sprawa. Zauważyłem że katalog /var/cache/opkg niekoniecznie się czyści po instalacji jakiś komponentów GOS. Efekt jest wiadomy, ktoś może się zdziwić jak mu napisze że brak miejsca na partycji.

Dlatego w konsoli aktualizacje w wykonujemy przez wpis "sysupdate" lub po przez GUI w menu.

Link to comment
Share on other sites

To ja dodam coś od siebie - trochę irytujące/dezorientujące:skórka InfinityFHD/DefaultFHD-> EPG-Dodaj planowane-I w tym miejscu klawiatura zasłania nam opcje-nie widać co pod zielonym/czerwony też częściowo zasłonięty, reszta pusta ale tego też nie widać - trzeba albo zjechać 2 opcje niżej(wtedy klawiatura znika) albo na przyszłość zapamiętać do jest co, da się klawiaturę unieść do góry?

Link to comment
Share on other sites

Nie wchodząc w szczegóły widzę że na ekranie 46" można spokojnie podnieść o 1cm i nie dojdzie do ostatniej opcji(Typ nagrania), zmniejszenie nie da rady bo będzie słabo widoczne.

 

To jeszcze 2 crashlogi, wejście w File List i pingwinek sobie chodzi, nic się nie działo, teraz skórka InfinityFHD mamy GS, że coś nie tak ze skórką, nie wiem czy wina moja czy ostatniego update. Na standardowej skórce jest ok. Robię fsck dla pewności, ale na starcie systemu nie sam się nie włącza.

enigma2_crash_1509289390.log

enigma2_crash_1509289523.log

Link to comment
Share on other sites

zielonyBB[/member] i loki7777[/member]

 

Proszę wykonać reinstalację pakietu "enigma2"

W konsoli:

opkg update && opkg install enigma2 --force-reinstall

Lub w:

Zarządzanie oprogramowaniem > pakiety > reinstaluj pakiety > enigma2

 

i restart gui.

 

I zdać sprawozdanie czy wszystkie błędy zostały naprawione.

Link to comment
Share on other sites

zielonyBB[/member] i loki7777[/member]

 

Proszę wykonać reinstalację pakietu "enigma2"

W konsoli:

opkg update && opkg install enigma2 --force-reinstall

Lub w:

Zarządzanie oprogramowaniem > pakiety > reinstaluj pakiety > enigma2

 

i restart gui.

 

I zdać sprawozdanie czy wszystkie błędy zostały naprawione.

Za chwilkę, teraz walczę z innym problemem. Brakło prądu. Po powrocie zasilania moja Zgemma startuje w standby. Niestety po wybudzeniu crash. Powód ? Czas systemowy przestawia się na 1.01.1970

 

Jeszcze w temacie tego czasu. Ręczne ustawienie daty i czasu niewiele daje. Restart i wraca do 1.01.1970. Nie wiem do końca co pomogło, upłynęło trochę czasu (pobrał z satelity ?) albo kilka restartów i poprawna data zaskoczyła - działa.

 

Co do błędu z przełączaniem bukietu - potwierdzam, poprawka działa. Dzięki.

Link to comment
Share on other sites

Jeszcze w temacie tego czasu. Ręczne ustawienie daty i czasu niewiele daje. Restart i wraca do 1.01.1970. Nie wiem do końca co pomogło, upłynęło trochę czasu (pobrał z satelity ?) albo kilka restartów i poprawna data zaskoczyła - działa.

Jak coś to jest jaszcze taka wtyczka w repo jak "systemtime". Możesz spróbować się nią pobawić.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...