Jump to content

Zgemma H7s wsparcie EOL


m2teusz
 Share

Recommended Posts

czy komuś udało się zainstalować OS z dostępnych wsadów?

GraterliaOS:~# opkg update
Downloading http://repositoryfix.graterlia.tv/all/Packages.gz.
Updated source 'gos-all'.
Downloading http://repositoryfix.graterlia.tv/mips32el/Packages.gz.
Updated source 'gos-mips32el'.
Downloading http://repository.graterlia.tv/chlists/Packages.gz.
Updated source 'gos-chlists'.
GraterliaOS:~# opkg upgrade
GraterliaOS:~# opkg install graterlia-e2gui
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
 * calculate_dependencies_for: Cannot satisfy the following dependencies for graterlia-e2gui:
 *      glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.32) *       glibc (>= 2.25)
*       glibc (>= 2.32) *       glibc (>= 2.31) *       glibc (>= 2.31) *       glibc (>= 2.31) *       glibc (>= 2.33)
*       glibc (>= 2.33) *       glibc (>= 2.31) *       glibc (>= 2.33) *       glibc (>= 2.32) *       glibc (>= 2.33)
*       glibc (>= 2.33) *       glibc (>= 2.31) *       glibc (>= 2.32) *       glibc (>= 2.30) *       glibc (>= 2.31)
*       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.26)
*       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.31) *       glibc (>= 2.33)
*       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc (>= 2.31) *       glibc (>= 2.31)
*       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.30)
*       glibc (>= 2.33) *       glibc (>= 2.27) *       glibc (>= 2.30) *       glibc (>= 2.30) *       glibc (>= 2.31)
*       glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc *         glibc (>= 2.33) *      g
libc (>= 2.27) *        glibc (>= 2.31) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *      g
libc (>= 2.33) *        glibc (>= 2.30) *       glibc (>= 2.26) *       glibc (>= 2.28) *       glibc (>= 2.24) *      g
libc (>= 2.33) *        glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *      g
libc (>= 2.33) *        glibc (>= 2.31) *       glibc (>= 2.33) *       glibc (>= 2.24) *       glibc (>= 2.33) *      g
libc (>= 2.26) *        glibc (>= 2.26) *
 * opkg_solver_install: Cannot install package graterlia-e2gui.
GraterliaOS:~# opkg install
opkg: the ``install'' command requires at least one argument
usage: opkg [options...] sub-command [arguments...]
where sub-command is one of:

Package Manipulation:
        update                          Update list of available packages
        upgrade                         Upgrade installed packages
        dist-upgrade                    Upgrade operation that allows package removal (libsolv backend)
        install <pkgs>                  Install package(s)
        configure <pkgs>                Configure unpacked package(s)
        remove <pkgs|glob>              Remove package(s)
        clean                           Clean internal cache
        flag <flag> <pkgs>              Flag package(s)
         <flag>=hold|noprune|user|ok|installed|unpacked (one per invocation)

Informational Commands:
        list                            List available packages
        list-installed                  List installed packages
        list-upgradable                 List installed and upgradable packages
        list-changed-conffiles          List user modified configuration files
        files <pkg>                     List files belonging to <pkg>
        search <file|glob>              List package providing <file>
        find <regexp>                   List packages with names or description matching <regexp>
        info [pkg|glob]                 Display all info for <pkg>
        status [pkg|glob]               Display all status for <pkg>
        download <pkg>                  Download <pkg> to current directory
        compare-versions <v1> <op> <v2>
                                        compare versions using <= < > >= = << >>
        print-architecture              List installable package architectures
        depends [-A] [pkgname|glob]+
        whatdepends [-A] [pkgname|glob]+
        whatdependsrec [-A] [pkgname|glob]+
        whatrecommends[-A] [pkgname|glob]+
        whatsuggests[-A] [pkgname|glob]+
        whatprovides [-A] [pkgname|glob]+
        whatconflicts [-A] [pkgname|glob]+
        whatreplaces [-A] [pkgname|glob]+
        verify [pkg|glob]               Verifies the intrgrity of <pkg>, or all packages if omitted by
                                        comparing the md5sum of each file with the information stored
                                        on the opkg metadata database
        -v, --version                   Print version

Options:
        -A                              Query all packages not just those installed
        -V[<level>]                     Set verbosity level to <level>.
        --verbosity[=<level>]           Verbosity levels:
                                          0 errors only
                                          1 normal messages (default)
                                          2 informative messages
                                          3 debug
                                          4 debug level 2
        -f <conf_file>                  Use <conf_file> as the opkg configuration file
        --conf <conf_file>
        --cache-dir <path>              Specify cache directory.
        -t, --tmp-dir <directory>       Specify tmp-dir.
        -l, --lists-dir <directory>     Specify lists-dir.
        -d <dest_name>                  Use <dest_name> as the the root directory for
        --dest <dest_name>              package installation, removal, upgrading.
                                        <dest_name> should be a defined dest name from
                                        the configuration file, (but can also be a
                                        directory name in a pinch).
        -o <dir>                        Use <dir> as the root directory for
        --offline-root <dir>            offline installation of packages.
        --add-dest <name>:<path>        Register destination with given path
        --add-arch <arch>:<prio>        Register architecture with given priority
        --add-exclude <name>            Register package to be excluded from install
        --add-ignore-recommends <name>  Register package to be ignored as a recomendee
        --prefer-arch-to-version        Use the architecture priority package rather
                                        than the higher version one if more
                                        than one candidate is found.
        --combine                       Combine upgrade and install operations, this
                                        may be needed to resolve dependency issues.
                                        Only available for the internal solver backend.
        --fields <field1>,<field2>      Limit display information to the specified fields
                                        plus the package name. Valid for info and status.
        --short-description             Display only the first line of the description.
        --size                          Print package size when listing available packages

Force Options:
        --force-depends                 Install/remove despite failed dependencies
        --force-maintainer              Overwrite preexisting config files
        --force-reinstall               Reinstall package(s)
        --force-overwrite               Overwrite files from other package(s)
        --force-downgrade               Allow opkg to downgrade packages
        --force-space                   Disable free space checks
        --force-postinstall             Run postinstall scripts even in offline mode
        --force-remove                  Remove package even if prerm script fails
        --force-checksum                Don't fail on checksum mismatches
        --noaction                      No action -- test only
        --download-only                 No action -- download only
        --nodeps                        Do not follow dependencies
        --no-install-recommends         Do not install any recommended packages
        --force-removal-of-dependent-packages
                                        Remove package and all dependencies
        --autoremove                    Remove packages that were installed
                                        automatically to satisfy dependencies
        --host-cache-dir                Don't place cache in offline root dir.
        --volatile-cache                Use volatile cache.
                                        Volatile cache will be cleared on exit

 glob could be something like 'pkgname*' '*file*' or similar
 e.g. opkg info 'libstd*' or opkg search '*libop*' or opkg remove 'libncur*'
GraterliaOS:~# opkg install graterlia-e2gui --force-depends
Breaking circular dependency on glibc for libcrypt.
Breaking circular dependency on enigma2 for glibc.
Breaking circular dependency on enigma2 for openssl.
Breaking circular dependency on enigma2 for libxml2.
Breaking circular dependency on enigma2 for freetype.
Breaking circular dependency on enigma2 for avahi-libs.
Breaking circular dependency on enigma2 for libdvbsi++.
Breaking circular dependency on enigma2 for fribidi.
Breaking circular dependency on enigma2 for libgomp.
Breaking circular dependency on enigma2 for giflib.
Breaking circular dependency on enigma2 for glib2.
Breaking circular dependency on enigma2 for libjpeg-turbo.
Breaking circular dependency on enigma2 for libpng.
Breaking circular dependency on enigma2 for python.
Breaking circular dependency on enigma2 for python-twisted.
Breaking circular dependency on enigma2 for python-sendfile.
Breaking circular dependency on enigma2 for python-sitecustomizes.
Breaking circular dependency on enigma2 for python-netifaces.
Breaking circular dependency on enigma2 for libsigc++.
Breaking circular dependency on enigma2 for ethtool.
Breaking circular dependency on enigma2 for iproute2.
Breaking circular dependency on enigma2 for libtuxtxt.
Breaking circular dependency on enigma2 for fonts-liberation.
Breaking circular dependency on enigma2 for tuxbox.
Breaking circular dependency on enigma2 for enigma2-skin-defaultfhd.
Breaking circular dependency on enigma2 for enigma2-plugin-videomode.
Breaking circular dependency on enigma2 for glibc.
Breaking circular dependency on enigma2 for openssl.
Breaking circular dependency on enigma2 for libxml2.
Breaking circular dependency on enigma2 for freetype.
Breaking circular dependency on enigma2 for avahi-libs.
Breaking circular dependency on enigma2 for libdvbsi++.
Breaking circular dependency on enigma2 for fribidi.
Breaking circular dependency on enigma2 for libgomp.
Breaking circular dependency on enigma2 for giflib.
Breaking circular dependency on enigma2 for glib2.
Breaking circular dependency on enigma2 for libjpeg-turbo.
Breaking circular dependency on enigma2 for libpng.
Breaking circular dependency on enigma2 for python.
Breaking circular dependency on enigma2 for python-twisted.
Breaking circular dependency on enigma2 for python-sendfile.
Breaking circular dependency on enigma2 for python-sitecustomizes.
Breaking circular dependency on enigma2 for python-netifaces.
Breaking circular dependency on enigma2 for libsigc++.
Breaking circular dependency on enigma2 for ethtool.
Breaking circular dependency on enigma2 for iproute2.
Breaking circular dependency on enigma2 for libtuxtxt.
Breaking circular dependency on enigma2 for fonts-liberation.
Breaking circular dependency on enigma2 for tuxbox.
Breaking circular dependency on enigma2 for enigma2-skin-defaultfhd.
Breaking circular dependency on enigma2 for enigma2-plugin-videomode.
Breaking circular dependency on enigma2 for enigma2-plugin-osdpositionsetup.
Breaking circular dependency on enigma2 for enigma2-plugin-osdpositionsetup.
Installing glibc (2.33) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/glibc_2.33-4_mips32el.ipk.
Existing conffile /etc/nscd.conf is different from the conffile in the new package.
 The new conffile will be placed at /etc/nscd.conf-opkg.
Installing libcrypt (4.4.22) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libcrypt_4.4.22_mips32el.ipk.
Installing openssl (1.1.1m) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/openssl_1.1.1m_mips32el.ipk.
Existing conffile /etc/ssl/openssl.cnf is different from the conffile in the new package.
 The new conffile will be placed at /etc/ssl/openssl.cnf-opkg.
Installing zlib (1.2.11) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/zlib_1.2.11_mips32el.ipk.
Installing libxml2 (2.9.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libxml2_2.9.10-3_mips32el.ipk.
Installing freetype (2.10.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/freetype_2.10.4_mips32el.ipk.
Installing dbus-libs (1.12.20) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/dbus-libs_1.12.20_mips32el.ipk.
Installing avahi-libs (0.8) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/avahi-libs_0.8_mips32el.ipk.
Installing libgcc (11.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libgcc_11.1.0_mips32el.ipk.
Installing libstdc++ (11.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libstdc++_11.1.0_mips32el.ipk.
Installing libdvbsi++ (0.3.9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libdvbsi++_0.3.9_mips32el.ipk.
Installing fribidi (1.0.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/fribidi_1.0.10_mips32el.ipk.
Installing libgomp (11.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libgomp_11.1.0_mips32el.ipk.
Installing giflib (5.1.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/giflib_5.1.4-1_mips32el.ipk.
Installing ncurses (6.2+20200212) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/ncurses_6.2+20200212_mips32el.ipk.
Installing pam (1.5.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/pam_1.5.1_mips32el.ipk.
Existing conffile /etc/pam.d/common-password is different from the conffile in the new package.
 The new conffile will be placed at /etc/pam.d/common-password-opkg.
Existing conffile /etc/security/limits.conf is different from the conffile in the new package.
 The new conffile will be placed at /etc/security/limits.conf-opkg.
Installing util-linux (2.36.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/util-linux_2.36.2_mips32el.ipk.
Installing libffi (3.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libffi_3.3_mips32el.ipk.
Installing pcre (8.44) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/pcre_8.44_mips32el.ipk.
Installing glib2 (2.68.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/glib2_2.68.1_mips32el.ipk.
Installing libjpeg-turbo (2.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libjpeg-turbo_2.1.0_mips32el.ipk.
Installing libpng (1.6.37) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libpng_1.6.37_mips32el.ipk.
Installing gdbm (1.19) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/gdbm_1.19_mips32el.ipk.
Installing db (5.3.28) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/db_5.3.28-1_mips32el.ipk.
Installing readline (8.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/readline_8.1_mips32el.ipk.
Installing bzip2-libs (1.0.8) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/bzip2-libs_1.0.8_mips32el.ipk.
Installing sqlite3 (3.35.5) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/sqlite3_3.35.5_mips32el.ipk.
Installing python (2.7.18) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python_2.7.18-2_mips32el.ipk.
Installing python-zopeinterface (5.4.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-zopeinterface_5.4.0_mips32el.ipk.
Installing python-idna (2.10) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-idna_2.10_all.ipk.
Installing python-attrs (20.3.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-attrs_20.3.0_all.ipk.
Installing python-pyasn1 (0.4.8) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-pyasn1_0.4.8_all.ipk.
Installing python-pyasn1-modules (0.2.8) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-pyasn1-modules_0.2.8_all.ipk.
Installing python-enum34 (1.1.10) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-enum34_1.1.10_all.ipk.
Installing python-six (1.16.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-six_1.16.0_all.ipk.
Installing python-cffi (1.14.5) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-cffi_1.14.5_mips32el.ipk.
Installing python-ipaddress (1.0.23) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-ipaddress_1.0.23_all.ipk.
Installing python-asn1crypto (1.4.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-asn1crypto_1.4.0_all.ipk.
Installing python-cryptography (3.3.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-cryptography_3.3.2_mips32el.ipk.
Installing python-pyopenssl (20.0.1) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-pyopenssl_20.0.1_all.ipk.
Installing python-service-identity (18.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-service-identity_18.1.0-1_all.ipk.
Installing python-automat (20.2.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-automat_20.2.0_all.ipk.
Installing python-constantly (15.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-constantly_15.1.0_all.ipk.
Installing python-hyperlink (19.0.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-hyperlink_19.0.0_all.ipk.
Installing python-incremental (17.5.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-incremental_17.5.0_all.ipk.
Installing python-twisted (20.3.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-twisted_20.3.0_mips32el.ipk.
Installing python-sendfile (2.0.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-sendfile_2.0.1_mips32el.ipk.
Installing python-sitecustomizes (20180819) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-sitecustomizes_20180819_all.ipk.
Installing python-netifaces (0.10.9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-netifaces_0.10.9_mips32el.ipk.
Installing libsigc++ (2.10.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libsigc++_2.10.3_mips32el.ipk.
Installing ethtool (5.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/ethtool_5.10_mips32el.ipk.
Installing iptables (1.8.7) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/iptables_1.8.7_mips32el.ipk.
Installing elfutils-libelf (0.183) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/elfutils-libelf_0.183_mips32el.ipk.
Installing libmnl (1.0.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libmnl_1.0.4_mips32el.ipk.
Installing libcap-libs (2.49) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libcap-libs_2.49_mips32el.ipk.
Installing iproute2 (5.11.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/iproute2_5.11.0_mips32el.ipk.
Installing libtuxtxt (2.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libtuxtxt_2.0-12_mips32el.ipk.
Installing fonts-liberation (2.1.3) on root.
Downloading http://repositoryfix.graterlia.tv/all/fonts-liberation_2.1.3_all.ipk.
Installing tuxbox (20211106) on root.
Downloading http://repositoryfix.graterlia.tv/all/tuxbox_20211106_all.ipk.
Installing enigma2-skin-defaultfhd (20191229) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-skin-defaultfhd_20191229_all.ipk.
Installing enigma2 (20210111) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/enigma2_20210111-3_mips32el.ipk.
Installing enigma2-plugin-osdpositionsetup (20201231) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-osdpositionsetup_20201231_all.ipk.
Installing enigma2-plugin-videomode (20200429) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-videomode_20200429_all.ipk.
Installing enigma2-plugin-hdmicec (20201124) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-hdmicec_20201124_all.ipk.
Installing enigma2-plugin-diseqctester (20200429) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-diseqctester_20200429_all.ipk.
Installing xz-libs (5.2.5) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/xz-libs_5.2.5_mips32el.ipk.
Installing python-lzma (0.0.14) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-lzma_0.0.14_mips32el.ipk.
Installing enigma2-plugin-epgimport (20210131) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-epgimport_20210131_all.ipk.
Installing enigma2-plugin-epgimport-rytecs-sources (20190731) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-epgimport-rytecs-sources_20190731_all.ipk.
Installing enigma2-plugin-graphmultiepg (20200709) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-graphmultiepg_20200709_all.ipk.
Installing python-wifi (0.6.1) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-wifi_0.6.1_all.ipk.
Installing wireless-tools (30.pre9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/wireless-tools_30.pre9_mips32el.ipk.
Installing libnl (3.5.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libnl_3.5.0_mips32el.ipk.
Installing wpa-supplicant (2.9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/wpa-supplicant_2.9-5_mips32el.ipk.
Installing enigma2-plugin-wirelesslan (20201008) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-wirelesslan_20201008_all.ipk.
Installing bash (5.1.8) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/bash_5.1.8_mips32el.ipk.
Installing bash-completion (2.11) on root.
Downloading http://repositoryfix.graterlia.tv/all/bash-completion_2.11_all.ipk.
Installing netcat (0.7.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/netcat_0.7.1_mips32el.ipk.
Installing attr (2.5.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/attr_2.5.1_mips32el.ipk.
Installing gmp (6.2.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/gmp_6.2.1_mips32el.ipk.
Installing coreutils (8.32) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/coreutils_8.32_mips32el.ipk.
Installing libunistring (0.9.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libunistring_0.9.10_mips32el.ipk.
Installing libidn2 (2.3.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libidn2_2.3.0_mips32el.ipk.
Installing curl-libs (7.77.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/curl-libs_7.77.0_mips32el.ipk.
Installing curl (7.77.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/curl_7.77.0_mips32el.ipk.
Installing aio-grab (1.0.113) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/aio-grab_1.0.113_mips32el.ipk.
Installing python-cheetah (2.4.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-cheetah_2.4.4_mips32el.ipk.
Installing enigma2-plugin-openwebif (1.5.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-openwebif_1.5.0-2_all.ipk.
Installing enigma2-plugin-signalfinder (20201205) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-signalfinder_20201205_all.ipk.
Installing libcap-ng (0.8.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libcap-ng_0.8.2_mips32el.ipk.
Installing cifs-utils (6.13) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/cifs-utils_6.13_mips32el.ipk.
Installing libtirpc (1.3.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libtirpc_1.3.2_mips32el.ipk.
Installing nfs-utils-miniclient (2.5.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/nfs-utils-miniclient_2.5.3_mips32el.ipk.
Installing hdparm (9.62) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/hdparm_9.62_mips32el.ipk.
Installing sg3-utils (1.45) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/sg3-utils_1.45_mips32el.ipk.
Installing sdparm (1.12) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/sdparm_1.12_mips32el.ipk.
Installing libwrap (7.6) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libwrap_7.6_mips32el.ipk.
Installing base-passwd (3.5.29) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/base-passwd_3.5.29-1_mips32el.ipk.
 * pkg_run_script: package "base-passwd" preinst script returned status 255.
 * preinst_configure: Aborting installation of base-passwd.
To remove package debris, try `opkg remove base-passwd`.
To re-attempt the install, try `opkg install base-passwd`.
Installing shadow (4.8.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/shadow_4.8.1-1_mips32el.ipk.
Installing vsftpd (3.0.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/vsftpd_3.0.3-2_mips32el.ipk.
 * pkg_run_script: package "vsftpd" preinst script returned status 255.
 * preinst_configure: Aborting installation of vsftpd.
To remove package debris, try `opkg remove vsftpd`.
To re-attempt the install, try `opkg install vsftpd`.
Installing pigz (2.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/pigz_2.4_mips32el.ipk.
Installing graterlia-e2gui (1.0.8) on root.
Downloading http://repositoryfix.graterlia.tv/all/graterlia-e2gui_1.0.8_all.ipk.
 * opkg_solver_install: Cannot install package graterlia-e2gui.
Configuring libcrypt.
 * pkg_run_script: package "libcrypt" postinst script returned status 255.
 * opkg_configure: libcrypt.postinst returned 255.
Configuring glibc.
 * pkg_run_script: package "glibc" postinst script returned status 255.
 * opkg_configure: glibc.postinst returned 255.
Configuring sqlite3.
 * pkg_run_script: package "sqlite3" postinst script returned status 255.
 * opkg_configure: sqlite3.postinst returned 255.
Configuring zlib.
 * pkg_run_script: package "zlib" postinst script returned status 255.
 * opkg_configure: zlib.postinst returned 255.
Configuring openssl.
 * pkg_run_script: package "openssl" postinst script returned status 255.
 * opkg_configure: openssl.postinst returned 255.
Configuring gdbm.
 * pkg_run_script: package "gdbm" postinst script returned status 255.
 * opkg_configure: gdbm.postinst returned 255.
Configuring db.
 * pkg_run_script: package "db" postinst script returned status 255.
 * opkg_configure: db.postinst returned 255.
Configuring ncurses.
 * pkg_run_script: package "ncurses" postinst script returned status 255.
 * opkg_configure: ncurses.postinst returned 255.
Configuring libffi.
 * pkg_run_script: package "libffi" postinst script returned status 255.
 * opkg_configure: libffi.postinst returned 255.
Configuring readline.
 * pkg_run_script: package "readline" postinst script returned status 255.
 * opkg_configure: readline.postinst returned 255.
Configuring bzip2-libs.
 * pkg_run_script: package "bzip2-libs" postinst script returned status 255.
 * opkg_configure: bzip2-libs.postinst returned 255.
Configuring python.
 * pkg_run_script: package "python" postinst script returned status 255.
 * opkg_configure: python.postinst returned 255.
Configuring python-idna.
Configuring libxml2.
 * pkg_run_script: package "libxml2" postinst script returned status 255.
 * opkg_configure: libxml2.postinst returned 255.
Configuring freetype.
 * pkg_run_script: package "freetype" postinst script returned status 255.
 * opkg_configure: freetype.postinst returned 255.
Configuring dbus-libs.
 * pkg_run_script: package "dbus-libs" postinst script returned status 255.
 * opkg_configure: dbus-libs.postinst returned 255.
Configuring avahi-libs.
 * pkg_run_script: package "avahi-libs" postinst script returned status 255.
 * opkg_configure: avahi-libs.postinst returned 255.
Configuring libgcc.
 * pkg_run_script: package "libgcc" postinst script returned status 255.
 * opkg_configure: libgcc.postinst returned 255.
Configuring libstdc++.
 * pkg_run_script: package "libstdc++" postinst script returned status 255.
 * opkg_configure: libstdc++.postinst returned 255.
Configuring libdvbsi++.
 * pkg_run_script: package "libdvbsi++" postinst script returned status 255.
 * opkg_configure: libdvbsi++.postinst returned 255.
Configuring fribidi.
 * pkg_run_script: package "fribidi" postinst script returned status 255.
 * opkg_configure: fribidi.postinst returned 255.
Configuring libgomp.
 * pkg_run_script: package "libgomp" postinst script returned status 255.
 * opkg_configure: libgomp.postinst returned 255.
Configuring giflib.
 * pkg_run_script: package "giflib" postinst script returned status 255.
 * opkg_configure: giflib.postinst returned 255.
Configuring pam.
 * pkg_run_script: package "pam" postinst script returned status 255.
 * opkg_configure: pam.postinst returned 255.
Configuring util-linux.
 * pkg_run_script: package "util-linux" postinst script returned status 255.
 * opkg_configure: util-linux.postinst returned 255.
Configuring pcre.
 * pkg_run_script: package "pcre" postinst script returned status 255.
 * opkg_configure: pcre.postinst returned 255.
Configuring glib2.
 * pkg_run_script: package "glib2" postinst script returned status 255.
 * opkg_configure: glib2.postinst returned 255.
Configuring libjpeg-turbo.
 * pkg_run_script: package "libjpeg-turbo" postinst script returned status 255.
 * opkg_configure: libjpeg-turbo.postinst returned 255.
Configuring libpng.
 * pkg_run_script: package "libpng" postinst script returned status 255.
 * opkg_configure: libpng.postinst returned 255.
Configuring python-zopeinterface.
 * pkg_run_script: package "python-zopeinterface" postinst script returned status 255.
 * opkg_configure: python-zopeinterface.postinst returned 255.
Configuring python-attrs.
Configuring python-pyasn1.
Configuring python-pyasn1-modules.
Configuring python-enum34.
Configuring python-six.
Configuring python-cffi.
 * pkg_run_script: package "python-cffi" postinst script returned status 255.
 * opkg_configure: python-cffi.postinst returned 255.
Configuring python-ipaddress.
Configuring python-asn1crypto.
Configuring python-cryptography.
 * pkg_run_script: package "python-cryptography" postinst script returned status 255.
 * opkg_configure: python-cryptography.postinst returned 255.
Configuring python-pyopenssl.
Configuring python-service-identity.
Configuring python-automat.
Configuring python-constantly.
Configuring python-hyperlink.
Configuring python-incremental.
Configuring python-twisted.
Configuring python-sendfile.
 * pkg_run_script: package "python-sendfile" postinst script returned status 255.
 * opkg_configure: python-sendfile.postinst returned 255.
Configuring python-sitecustomizes.
Configuring python-netifaces.
 * pkg_run_script: package "python-netifaces" postinst script returned status 255.
 * opkg_configure: python-netifaces.postinst returned 255.
Configuring libsigc++.
 * pkg_run_script: package "libsigc++" postinst script returned status 255.
 * opkg_configure: libsigc++.postinst returned 255.
Configuring ethtool.
Configuring iptables.
 * pkg_run_script: package "iptables" postinst script returned status 255.
 * opkg_configure: iptables.postinst returned 255.
Configuring elfutils-libelf.
 * pkg_run_script: package "elfutils-libelf" postinst script returned status 255.
 * opkg_configure: elfutils-libelf.postinst returned 255.
Configuring libmnl.
 * pkg_run_script: package "libmnl" postinst script returned status 255.
 * opkg_configure: libmnl.postinst returned 255.
Configuring libcap-libs.
 * pkg_run_script: package "libcap-libs" postinst script returned status 255.
 * opkg_configure: libcap-libs.postinst returned 255.
Configuring iproute2.
Configuring libtuxtxt.
 * pkg_run_script: package "libtuxtxt" postinst script returned status 255.
 * opkg_configure: libtuxtxt.postinst returned 255.
Configuring fonts-liberation.
Configuring tuxbox.
Configuring enigma2-skin-defaultfhd.
Configuring enigma2-plugin-videomode.
Configuring enigma2.
 * pkg_run_script: package "enigma2" postinst script returned status 255.
 * opkg_configure: enigma2.postinst returned 255.
Configuring enigma2-plugin-osdpositionsetup.
Configuring libunistring.
 * pkg_run_script: package "libunistring" postinst script returned status 255.
 * opkg_configure: libunistring.postinst returned 255.
Configuring enigma2-plugin-diseqctester.
Configuring attr.
Configuring shadow.
 * pkg_run_script: package "shadow" postinst script returned status 255.
 * opkg_configure: shadow.postinst returned 255.
Configuring gmp.
 * pkg_run_script: package "gmp" postinst script returned status 255.
 * opkg_configure: gmp.postinst returned 255.
Configuring coreutils.
 * pkg_run_script: package "coreutils" postinst script returned status 255.
 * opkg_configure: coreutils.postinst returned 255.
Configuring libidn2.
 * pkg_run_script: package "libidn2" postinst script returned status 255.
 * opkg_configure: libidn2.postinst returned 255.
Configuring curl-libs.
 * pkg_run_script: package "curl-libs" postinst script returned status 255.
 * opkg_configure: curl-libs.postinst returned 255.
Configuring curl.
Configuring bash.
 * pkg_run_script: package "bash" postinst script returned status 255.
 * opkg_configure: bash.postinst returned 255.
Configuring enigma2-plugin-signalfinder.
Configuring bash-completion.
Configuring enigma2-plugin-graphmultiepg.
Configuring libcap-ng.
 * pkg_run_script: package "libcap-ng" postinst script returned status 255.
 * opkg_configure: libcap-ng.postinst returned 255.
Configuring libtirpc.
 * pkg_run_script: package "libtirpc" postinst script returned status 255.
 * opkg_configure: libtirpc.postinst returned 255.
Configuring nfs-utils-miniclient.
Configuring cifs-utils.
Configuring libwrap.
 * pkg_run_script: package "libwrap" postinst script returned status 255.
 * opkg_configure: libwrap.postinst returned 255.
Configuring xz-libs.
 * pkg_run_script: package "xz-libs" postinst script returned status 255.
 * opkg_configure: xz-libs.postinst returned 255.
Configuring python-lzma.
 * pkg_run_script: package "python-lzma" postinst script returned status 255.
 * opkg_configure: python-lzma.postinst returned 255.
Configuring enigma2-plugin-epgimport.
Configuring netcat.
 * pkg_run_script: package "netcat" postinst script returned status 255.
 * opkg_configure: netcat.postinst returned 255.
Configuring aio-grab.
Configuring python-cheetah.
 * pkg_run_script: package "python-cheetah" postinst script returned status 255.
 * opkg_configure: python-cheetah.postinst returned 255.
Configuring enigma2-plugin-openwebif.
 * pkg_run_script: package "enigma2-plugin-openwebif" postinst script returned status 255.
 * opkg_configure: enigma2-plugin-openwebif.postinst returned 255.
Configuring enigma2-plugin-epgimport-rytecs-sources.
Configuring python-wifi.
Configuring sg3-utils.
 * pkg_run_script: package "sg3-utils" postinst script returned status 255.
 * opkg_configure: sg3-utils.postinst returned 255.
Configuring sdparm.
Configuring libnl.
 * pkg_run_script: package "libnl" postinst script returned status 255.
 * opkg_configure: libnl.postinst returned 255.
Configuring wpa-supplicant.
Configuring pigz.
Configuring hdparm.
Configuring wireless-tools.
Configuring enigma2-plugin-wirelesslan.
Configuring enigma2-plugin-hdmicec.
Configuring graterlia-e2gui.
GraterliaOS:~# reboot
reboot: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
GraterliaOS:~# reboot
reboot: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
GraterliaOS:~# su reboot
-sh: /bin/su: cannot execute binary file: Exec format error
GraterliaOS:~# opkg install graterlia-e2gui --force-depends
opkg: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
GraterliaOS:~# client_loop: send disconnect: Connection reset
GraterliaOS:~# opkg update
Downloading http://repositoryfix.graterlia.tv/all/Packages.gz.
Updated source 'gos-all'.
Downloading http://repositoryfix.graterlia.tv/mips32el/Packages.gz.
Updated source 'gos-mips32el'.
Downloading file:///media/data/FeeD/extra/Packages.gz.
 * opkg_download_file: ///media/data/FeeD/extra/Packages.gz: No such file.
Downloading http://repository.graterlia.tv/chlists/Packages.gz.
Updated source 'gos-chlists'.
GraterliaOS:~# opkg upgrade
GraterliaOS:~# opkg install graterlia-e2gui
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
 * calculate_dependencies_for: Cannot satisfy the following dependencies for graterlia-e2gui:
 *      glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.32) *       glibc (>= 2.25)
*       glibc (>= 2.32) *       glibc (>= 2.31) *       glibc (>= 2.31) *       glibc (>= 2.31) *       glibc (>= 2.33)
*       glibc (>= 2.33) *       glibc (>= 2.31) *       glibc (>= 2.33) *       glibc (>= 2.32) *       glibc (>= 2.33)
*       glibc (>= 2.33) *       glibc (>= 2.31) *       glibc (>= 2.32) *       glibc (>= 2.30) *       glibc (>= 2.31)
*       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.26)
*       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.31) *       glibc (>= 2.33)
*       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc (>= 2.31) *       glibc (>= 2.31)
*       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.30)
*       glibc (>= 2.33) *       glibc (>= 2.27) *       glibc (>= 2.30) *       glibc (>= 2.30) *       glibc (>= 2.31)
*       glibc (>= 2.30) *       glibc (>= 2.33) *       glibc (>= 2.30) *       glibc *         glibc (>= 2.33) *      g
libc (>= 2.27) *        glibc (>= 2.31) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *      g
libc (>= 2.33) *        glibc (>= 2.30) *       glibc (>= 2.26) *       glibc (>= 2.28) *       glibc (>= 2.24) *      g
libc (>= 2.33) *        glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *       glibc (>= 2.33) *      g
libc (>= 2.33) *        glibc (>= 2.31) *       glibc (>= 2.33) *       glibc (>= 2.24) *       glibc (>= 2.33) *      g
libc (>= 2.26) *        glibc (>= 2.26) *
 * opkg_solver_install: Cannot install package graterlia-e2gui.
GraterliaOS:~# opkg install
opkg: the ``install'' command requires at least one argument
usage: opkg [options...] sub-command [arguments...]
where sub-command is one of:

Package Manipulation:
        update                          Update list of available packages
        upgrade                         Upgrade installed packages
        dist-upgrade                    Upgrade operation that allows package removal (libsolv backend)
        install <pkgs>                  Install package(s)
        configure <pkgs>                Configure unpacked package(s)
        remove <pkgs|glob>              Remove package(s)
        clean                           Clean internal cache
        flag <flag> <pkgs>              Flag package(s)
         <flag>=hold|noprune|user|ok|installed|unpacked (one per invocation)

Informational Commands:
        list                            List available packages
        list-installed                  List installed packages
        list-upgradable                 List installed and upgradable packages
        list-changed-conffiles          List user modified configuration files
        files <pkg>                     List files belonging to <pkg>
        search <file|glob>              List package providing <file>
        find <regexp>                   List packages with names or description matching <regexp>
        info [pkg|glob]                 Display all info for <pkg>
        status [pkg|glob]               Display all status for <pkg>
        download <pkg>                  Download <pkg> to current directory
        compare-versions <v1> <op> <v2>
                                        compare versions using <= < > >= = << >>
        print-architecture              List installable package architectures
        depends [-A] [pkgname|glob]+
        whatdepends [-A] [pkgname|glob]+
        whatdependsrec [-A] [pkgname|glob]+
        whatrecommends[-A] [pkgname|glob]+
        whatsuggests[-A] [pkgname|glob]+
        whatprovides [-A] [pkgname|glob]+
        whatconflicts [-A] [pkgname|glob]+
        whatreplaces [-A] [pkgname|glob]+
        verify [pkg|glob]               Verifies the intrgrity of <pkg>, or all packages if omitted by
                                        comparing the md5sum of each file with the information stored
                                        on the opkg metadata database
        -v, --version                   Print version

Options:
        -A                              Query all packages not just those installed
        -V[<level>]                     Set verbosity level to <level>.
        --verbosity[=<level>]           Verbosity levels:
                                          0 errors only
                                          1 normal messages (default)
                                          2 informative messages
                                          3 debug
                                          4 debug level 2
        -f <conf_file>                  Use <conf_file> as the opkg configuration file
        --conf <conf_file>
        --cache-dir <path>              Specify cache directory.
        -t, --tmp-dir <directory>       Specify tmp-dir.
        -l, --lists-dir <directory>     Specify lists-dir.
        -d <dest_name>                  Use <dest_name> as the the root directory for
        --dest <dest_name>              package installation, removal, upgrading.
                                        <dest_name> should be a defined dest name from
                                        the configuration file, (but can also be a
                                        directory name in a pinch).
        -o <dir>                        Use <dir> as the root directory for
        --offline-root <dir>            offline installation of packages.
        --add-dest <name>:<path>        Register destination with given path
        --add-arch <arch>:<prio>        Register architecture with given priority
        --add-exclude <name>            Register package to be excluded from install
        --add-ignore-recommends <name>  Register package to be ignored as a recomendee
        --prefer-arch-to-version        Use the architecture priority package rather
                                        than the higher version one if more
                                        than one candidate is found.
        --combine                       Combine upgrade and install operations, this
                                        may be needed to resolve dependency issues.
                                        Only available for the internal solver backend.
        --fields <field1>,<field2>      Limit display information to the specified fields
                                        plus the package name. Valid for info and status.
        --short-description             Display only the first line of the description.
        --size                          Print package size when listing available packages

Force Options:
        --force-depends                 Install/remove despite failed dependencies
        --force-maintainer              Overwrite preexisting config files
        --force-reinstall               Reinstall package(s)
        --force-overwrite               Overwrite files from other package(s)
        --force-downgrade               Allow opkg to downgrade packages
        --force-space                   Disable free space checks
        --force-postinstall             Run postinstall scripts even in offline mode
        --force-remove                  Remove package even if prerm script fails
        --force-checksum                Don't fail on checksum mismatches
        --noaction                      No action -- test only
        --download-only                 No action -- download only
        --nodeps                        Do not follow dependencies
        --no-install-recommends         Do not install any recommended packages
        --force-removal-of-dependent-packages
                                        Remove package and all dependencies
        --autoremove                    Remove packages that were installed
                                        automatically to satisfy dependencies
        --host-cache-dir                Don't place cache in offline root dir.
        --volatile-cache                Use volatile cache.
                                        Volatile cache will be cleared on exit

 glob could be something like 'pkgname*' '*file*' or similar
 e.g. opkg info 'libstd*' or opkg search '*libop*' or opkg remove 'libncur*'
GraterliaOS:~# opkg install graterlia-e2gui --force-depends
Breaking circular dependency on glibc for libcrypt.
Breaking circular dependency on enigma2 for glibc.
Breaking circular dependency on enigma2 for openssl.
Breaking circular dependency on enigma2 for libxml2.
Breaking circular dependency on enigma2 for freetype.
Breaking circular dependency on enigma2 for avahi-libs.
Breaking circular dependency on enigma2 for libdvbsi++.
Breaking circular dependency on enigma2 for fribidi.
Breaking circular dependency on enigma2 for libgomp.
Breaking circular dependency on enigma2 for giflib.
Breaking circular dependency on enigma2 for glib2.
Breaking circular dependency on enigma2 for libjpeg-turbo.
Breaking circular dependency on enigma2 for libpng.
Breaking circular dependency on enigma2 for python.
Breaking circular dependency on enigma2 for python-twisted.
Breaking circular dependency on enigma2 for python-sendfile.
Breaking circular dependency on enigma2 for python-sitecustomizes.
Breaking circular dependency on enigma2 for python-netifaces.
Breaking circular dependency on enigma2 for libsigc++.
Breaking circular dependency on enigma2 for ethtool.
Breaking circular dependency on enigma2 for iproute2.
Breaking circular dependency on enigma2 for libtuxtxt.
Breaking circular dependency on enigma2 for fonts-liberation.
Breaking circular dependency on enigma2 for tuxbox.
Breaking circular dependency on enigma2 for enigma2-skin-defaultfhd.
Breaking circular dependency on enigma2 for enigma2-plugin-videomode.
Breaking circular dependency on enigma2 for glibc.
Breaking circular dependency on enigma2 for openssl.
Breaking circular dependency on enigma2 for libxml2.
Breaking circular dependency on enigma2 for freetype.
Breaking circular dependency on enigma2 for avahi-libs.
Breaking circular dependency on enigma2 for libdvbsi++.
Breaking circular dependency on enigma2 for fribidi.
Breaking circular dependency on enigma2 for libgomp.
Breaking circular dependency on enigma2 for giflib.
Breaking circular dependency on enigma2 for glib2.
Breaking circular dependency on enigma2 for libjpeg-turbo.
Breaking circular dependency on enigma2 for libpng.
Breaking circular dependency on enigma2 for python.
Breaking circular dependency on enigma2 for python-twisted.
Breaking circular dependency on enigma2 for python-sendfile.
Breaking circular dependency on enigma2 for python-sitecustomizes.
Breaking circular dependency on enigma2 for python-netifaces.
Breaking circular dependency on enigma2 for libsigc++.
Breaking circular dependency on enigma2 for ethtool.
Breaking circular dependency on enigma2 for iproute2.
Breaking circular dependency on enigma2 for libtuxtxt.
Breaking circular dependency on enigma2 for fonts-liberation.
Breaking circular dependency on enigma2 for tuxbox.
Breaking circular dependency on enigma2 for enigma2-skin-defaultfhd.
Breaking circular dependency on enigma2 for enigma2-plugin-videomode.
Breaking circular dependency on enigma2 for enigma2-plugin-osdpositionsetup.
Breaking circular dependency on enigma2 for enigma2-plugin-osdpositionsetup.
Installing glibc (2.33) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/glibc_2.33-4_mips32el.ipk.
Existing conffile /etc/nscd.conf is different from the conffile in the new package.
 The new conffile will be placed at /etc/nscd.conf-opkg.
Installing libcrypt (4.4.22) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libcrypt_4.4.22_mips32el.ipk.
Installing openssl (1.1.1m) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/openssl_1.1.1m_mips32el.ipk.
Existing conffile /etc/ssl/openssl.cnf is different from the conffile in the new package.
 The new conffile will be placed at /etc/ssl/openssl.cnf-opkg.
Installing zlib (1.2.11) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/zlib_1.2.11_mips32el.ipk.
Installing libxml2 (2.9.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libxml2_2.9.10-3_mips32el.ipk.
Installing freetype (2.10.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/freetype_2.10.4_mips32el.ipk.
Installing dbus-libs (1.12.20) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/dbus-libs_1.12.20_mips32el.ipk.
Installing avahi-libs (0.8) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/avahi-libs_0.8_mips32el.ipk.
Installing libgcc (11.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libgcc_11.1.0_mips32el.ipk.
Installing libstdc++ (11.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libstdc++_11.1.0_mips32el.ipk.
Installing libdvbsi++ (0.3.9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libdvbsi++_0.3.9_mips32el.ipk.
Installing fribidi (1.0.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/fribidi_1.0.10_mips32el.ipk.
Installing libgomp (11.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libgomp_11.1.0_mips32el.ipk.
Installing giflib (5.1.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/giflib_5.1.4-1_mips32el.ipk.
Installing ncurses (6.2+20200212) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/ncurses_6.2+20200212_mips32el.ipk.
Installing pam (1.5.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/pam_1.5.1_mips32el.ipk.
Existing conffile /etc/pam.d/common-password is different from the conffile in the new package.
 The new conffile will be placed at /etc/pam.d/common-password-opkg.
Existing conffile /etc/security/limits.conf is different from the conffile in the new package.
 The new conffile will be placed at /etc/security/limits.conf-opkg.
Installing util-linux (2.36.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/util-linux_2.36.2_mips32el.ipk.
Installing libffi (3.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libffi_3.3_mips32el.ipk.
Installing pcre (8.44) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/pcre_8.44_mips32el.ipk.
Installing glib2 (2.68.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/glib2_2.68.1_mips32el.ipk.
Installing libjpeg-turbo (2.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libjpeg-turbo_2.1.0_mips32el.ipk.
Installing libpng (1.6.37) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libpng_1.6.37_mips32el.ipk.
Installing gdbm (1.19) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/gdbm_1.19_mips32el.ipk.
Installing db (5.3.28) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/db_5.3.28-1_mips32el.ipk.
Installing readline (8.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/readline_8.1_mips32el.ipk.
Installing bzip2-libs (1.0.8) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/bzip2-libs_1.0.8_mips32el.ipk.
Installing sqlite3 (3.35.5) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/sqlite3_3.35.5_mips32el.ipk.
Installing python (2.7.18) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python_2.7.18-2_mips32el.ipk.
Installing python-zopeinterface (5.4.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-zopeinterface_5.4.0_mips32el.ipk.
Installing python-idna (2.10) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-idna_2.10_all.ipk.
Installing python-attrs (20.3.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-attrs_20.3.0_all.ipk.
Installing python-pyasn1 (0.4.8) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-pyasn1_0.4.8_all.ipk.
Installing python-pyasn1-modules (0.2.8) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-pyasn1-modules_0.2.8_all.ipk.
Installing python-enum34 (1.1.10) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-enum34_1.1.10_all.ipk.
Installing python-six (1.16.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-six_1.16.0_all.ipk.
Installing python-cffi (1.14.5) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-cffi_1.14.5_mips32el.ipk.
Installing python-ipaddress (1.0.23) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-ipaddress_1.0.23_all.ipk.
Installing python-asn1crypto (1.4.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-asn1crypto_1.4.0_all.ipk.
Installing python-cryptography (3.3.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-cryptography_3.3.2_mips32el.ipk.
Installing python-pyopenssl (20.0.1) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-pyopenssl_20.0.1_all.ipk.
Installing python-service-identity (18.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-service-identity_18.1.0-1_all.ipk.
Installing python-automat (20.2.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-automat_20.2.0_all.ipk.
Installing python-constantly (15.1.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-constantly_15.1.0_all.ipk.
Installing python-hyperlink (19.0.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-hyperlink_19.0.0_all.ipk.
Installing python-incremental (17.5.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-incremental_17.5.0_all.ipk.
Installing python-twisted (20.3.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-twisted_20.3.0_mips32el.ipk.
Installing python-sendfile (2.0.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-sendfile_2.0.1_mips32el.ipk.
Installing python-sitecustomizes (20180819) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-sitecustomizes_20180819_all.ipk.
Installing python-netifaces (0.10.9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-netifaces_0.10.9_mips32el.ipk.
Installing libsigc++ (2.10.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libsigc++_2.10.3_mips32el.ipk.
Installing ethtool (5.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/ethtool_5.10_mips32el.ipk.
Installing iptables (1.8.7) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/iptables_1.8.7_mips32el.ipk.
Installing elfutils-libelf (0.183) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/elfutils-libelf_0.183_mips32el.ipk.
Installing libmnl (1.0.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libmnl_1.0.4_mips32el.ipk.
Installing libcap-libs (2.49) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libcap-libs_2.49_mips32el.ipk.
Installing iproute2 (5.11.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/iproute2_5.11.0_mips32el.ipk.
Installing libtuxtxt (2.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libtuxtxt_2.0-12_mips32el.ipk.
Installing fonts-liberation (2.1.3) on root.
Downloading http://repositoryfix.graterlia.tv/all/fonts-liberation_2.1.3_all.ipk.
Installing tuxbox (20211106) on root.
Downloading http://repositoryfix.graterlia.tv/all/tuxbox_20211106_all.ipk.
Installing enigma2-skin-defaultfhd (20191229) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-skin-defaultfhd_20191229_all.ipk.
Installing enigma2 (20210111) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/enigma2_20210111-3_mips32el.ipk.
Installing enigma2-plugin-osdpositionsetup (20201231) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-osdpositionsetup_20201231_all.ipk.
Installing enigma2-plugin-videomode (20200429) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-videomode_20200429_all.ipk.
Installing enigma2-plugin-hdmicec (20201124) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-hdmicec_20201124_all.ipk.
Installing enigma2-plugin-diseqctester (20200429) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-diseqctester_20200429_all.ipk.
Installing xz-libs (5.2.5) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/xz-libs_5.2.5_mips32el.ipk.
Installing python-lzma (0.0.14) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-lzma_0.0.14_mips32el.ipk.
Installing enigma2-plugin-epgimport (20210131) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-epgimport_20210131_all.ipk.
Installing enigma2-plugin-epgimport-rytecs-sources (20190731) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-epgimport-rytecs-sources_20190731_all.ipk.
Installing enigma2-plugin-graphmultiepg (20200709) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-graphmultiepg_20200709_all.ipk.
Installing python-wifi (0.6.1) on root.
Downloading http://repositoryfix.graterlia.tv/all/python-wifi_0.6.1_all.ipk.
Installing wireless-tools (30.pre9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/wireless-tools_30.pre9_mips32el.ipk.
Installing libnl (3.5.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libnl_3.5.0_mips32el.ipk.
Installing wpa-supplicant (2.9) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/wpa-supplicant_2.9-5_mips32el.ipk.
Installing enigma2-plugin-wirelesslan (20201008) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-wirelesslan_20201008_all.ipk.
Installing bash (5.1.8) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/bash_5.1.8_mips32el.ipk.
Installing bash-completion (2.11) on root.
Downloading http://repositoryfix.graterlia.tv/all/bash-completion_2.11_all.ipk.
Installing netcat (0.7.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/netcat_0.7.1_mips32el.ipk.
Installing attr (2.5.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/attr_2.5.1_mips32el.ipk.
Installing gmp (6.2.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/gmp_6.2.1_mips32el.ipk.
Installing coreutils (8.32) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/coreutils_8.32_mips32el.ipk.
Installing libunistring (0.9.10) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libunistring_0.9.10_mips32el.ipk.
Installing libidn2 (2.3.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libidn2_2.3.0_mips32el.ipk.
Installing curl-libs (7.77.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/curl-libs_7.77.0_mips32el.ipk.
Installing curl (7.77.0) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/curl_7.77.0_mips32el.ipk.
Installing aio-grab (1.0.113) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/aio-grab_1.0.113_mips32el.ipk.
Installing python-cheetah (2.4.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/python-cheetah_2.4.4_mips32el.ipk.
Installing enigma2-plugin-openwebif (1.5.0) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-openwebif_1.5.0-2_all.ipk.
Installing enigma2-plugin-signalfinder (20201205) on root.
Downloading http://repositoryfix.graterlia.tv/all/enigma2-plugin-signalfinder_20201205_all.ipk.
Installing libcap-ng (0.8.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libcap-ng_0.8.2_mips32el.ipk.
Installing cifs-utils (6.13) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/cifs-utils_6.13_mips32el.ipk.
Installing libtirpc (1.3.2) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libtirpc_1.3.2_mips32el.ipk.
Installing nfs-utils-miniclient (2.5.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/nfs-utils-miniclient_2.5.3_mips32el.ipk.
Installing hdparm (9.62) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/hdparm_9.62_mips32el.ipk.
Installing sg3-utils (1.45) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/sg3-utils_1.45_mips32el.ipk.
Installing sdparm (1.12) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/sdparm_1.12_mips32el.ipk.
Installing libwrap (7.6) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/libwrap_7.6_mips32el.ipk.
Installing base-passwd (3.5.29) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/base-passwd_3.5.29-1_mips32el.ipk.
 * pkg_run_script: package "base-passwd" preinst script returned status 255.
 * preinst_configure: Aborting installation of base-passwd.
To remove package debris, try `opkg remove base-passwd`.
To re-attempt the install, try `opkg install base-passwd`.
Installing shadow (4.8.1) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/shadow_4.8.1-1_mips32el.ipk.
Installing vsftpd (3.0.3) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/vsftpd_3.0.3-2_mips32el.ipk.
 * pkg_run_script: package "vsftpd" preinst script returned status 255.
 * preinst_configure: Aborting installation of vsftpd.
To remove package debris, try `opkg remove vsftpd`.
To re-attempt the install, try `opkg install vsftpd`.
Installing pigz (2.4) on root.
Downloading http://repositoryfix.graterlia.tv/mips32el/pigz_2.4_mips32el.ipk.
Installing graterlia-e2gui (1.0.8) on root.
Downloading http://repositoryfix.graterlia.tv/all/graterlia-e2gui_1.0.8_all.ipk.
 * opkg_solver_install: Cannot install package graterlia-e2gui.
Configuring libcrypt.
 * pkg_run_script: package "libcrypt" postinst script returned status 255.
 * opkg_configure: libcrypt.postinst returned 255.
Configuring glibc.
 * pkg_run_script: package "glibc" postinst script returned status 255.
 * opkg_configure: glibc.postinst returned 255.
Configuring sqlite3.
 * pkg_run_script: package "sqlite3" postinst script returned status 255.
 * opkg_configure: sqlite3.postinst returned 255.
Configuring zlib.
 * pkg_run_script: package "zlib" postinst script returned status 255.
 * opkg_configure: zlib.postinst returned 255.
Configuring openssl.
 * pkg_run_script: package "openssl" postinst script returned status 255.
 * opkg_configure: openssl.postinst returned 255.
Configuring gdbm.
 * pkg_run_script: package "gdbm" postinst script returned status 255.
 * opkg_configure: gdbm.postinst returned 255.
Configuring db.
 * pkg_run_script: package "db" postinst script returned status 255.
 * opkg_configure: db.postinst returned 255.
Configuring ncurses.
 * pkg_run_script: package "ncurses" postinst script returned status 255.
 * opkg_configure: ncurses.postinst returned 255.
Configuring libffi.
 * pkg_run_script: package "libffi" postinst script returned status 255.
 * opkg_configure: libffi.postinst returned 255.
Configuring readline.
 * pkg_run_script: package "readline" postinst script returned status 255.
 * opkg_configure: readline.postinst returned 255.
Configuring bzip2-libs.
 * pkg_run_script: package "bzip2-libs" postinst script returned status 255.
 * opkg_configure: bzip2-libs.postinst returned 255.
Configuring python.
 * pkg_run_script: package "python" postinst script returned status 255.
 * opkg_configure: python.postinst returned 255.
Configuring python-idna.
Configuring libxml2.
 * pkg_run_script: package "libxml2" postinst script returned status 255.
 * opkg_configure: libxml2.postinst returned 255.
Configuring freetype.
 * pkg_run_script: package "freetype" postinst script returned status 255.
 * opkg_configure: freetype.postinst returned 255.
Configuring dbus-libs.
 * pkg_run_script: package "dbus-libs" postinst script returned status 255.
 * opkg_configure: dbus-libs.postinst returned 255.
Configuring avahi-libs.
 * pkg_run_script: package "avahi-libs" postinst script returned status 255.
 * opkg_configure: avahi-libs.postinst returned 255.
Configuring libgcc.
 * pkg_run_script: package "libgcc" postinst script returned status 255.
 * opkg_configure: libgcc.postinst returned 255.
Configuring libstdc++.
 * pkg_run_script: package "libstdc++" postinst script returned status 255.
 * opkg_configure: libstdc++.postinst returned 255.
Configuring libdvbsi++.
 * pkg_run_script: package "libdvbsi++" postinst script returned status 255.
 * opkg_configure: libdvbsi++.postinst returned 255.
Configuring fribidi.
 * pkg_run_script: package "fribidi" postinst script returned status 255.
 * opkg_configure: fribidi.postinst returned 255.
Configuring libgomp.
 * pkg_run_script: package "libgomp" postinst script returned status 255.
 * opkg_configure: libgomp.postinst returned 255.
Configuring giflib.
 * pkg_run_script: package "giflib" postinst script returned status 255.
 * opkg_configure: giflib.postinst returned 255.
Configuring pam.
 * pkg_run_script: package "pam" postinst script returned status 255.
 * opkg_configure: pam.postinst returned 255.
Configuring util-linux.
 * pkg_run_script: package "util-linux" postinst script returned status 255.
 * opkg_configure: util-linux.postinst returned 255.
Configuring pcre.
 * pkg_run_script: package "pcre" postinst script returned status 255.
 * opkg_configure: pcre.postinst returned 255.
Configuring glib2.
 * pkg_run_script: package "glib2" postinst script returned status 255.
 * opkg_configure: glib2.postinst returned 255.
Configuring libjpeg-turbo.
 * pkg_run_script: package "libjpeg-turbo" postinst script returned status 255.
 * opkg_configure: libjpeg-turbo.postinst returned 255.
Configuring libpng.
 * pkg_run_script: package "libpng" postinst script returned status 255.
 * opkg_configure: libpng.postinst returned 255.
Configuring python-zopeinterface.
 * pkg_run_script: package "python-zopeinterface" postinst script returned status 255.
 * opkg_configure: python-zopeinterface.postinst returned 255.
Configuring python-attrs.
Configuring python-pyasn1.
Configuring python-pyasn1-modules.
Configuring python-enum34.
Configuring python-six.
Configuring python-cffi.
 * pkg_run_script: package "python-cffi" postinst script returned status 255.
 * opkg_configure: python-cffi.postinst returned 255.
Configuring python-ipaddress.
Configuring python-asn1crypto.
Configuring python-cryptography.
 * pkg_run_script: package "python-cryptography" postinst script returned status 255.
 * opkg_configure: python-cryptography.postinst returned 255.
Configuring python-pyopenssl.
Configuring python-service-identity.
Configuring python-automat.
Configuring python-constantly.
Configuring python-hyperlink.
Configuring python-incremental.
Configuring python-twisted.
Configuring python-sendfile.
 * pkg_run_script: package "python-sendfile" postinst script returned status 255.
 * opkg_configure: python-sendfile.postinst returned 255.
Configuring python-sitecustomizes.
Configuring python-netifaces.
 * pkg_run_script: package "python-netifaces" postinst script returned status 255.
 * opkg_configure: python-netifaces.postinst returned 255.
Configuring libsigc++.
 * pkg_run_script: package "libsigc++" postinst script returned status 255.
 * opkg_configure: libsigc++.postinst returned 255.
Configuring ethtool.
Configuring iptables.
 * pkg_run_script: package "iptables" postinst script returned status 255.
 * opkg_configure: iptables.postinst returned 255.
Configuring elfutils-libelf.
 * pkg_run_script: package "elfutils-libelf" postinst script returned status 255.
 * opkg_configure: elfutils-libelf.postinst returned 255.
Configuring libmnl.
 * pkg_run_script: package "libmnl" postinst script returned status 255.
 * opkg_configure: libmnl.postinst returned 255.
Configuring libcap-libs.
 * pkg_run_script: package "libcap-libs" postinst script returned status 255.
 * opkg_configure: libcap-libs.postinst returned 255.
Configuring iproute2.
Configuring libtuxtxt.
 * pkg_run_script: package "libtuxtxt" postinst script returned status 255.
 * opkg_configure: libtuxtxt.postinst returned 255.
Configuring fonts-liberation.
Configuring tuxbox.
Configuring enigma2-skin-defaultfhd.
Configuring enigma2-plugin-videomode.
Configuring enigma2.
 * pkg_run_script: package "enigma2" postinst script returned status 255.
 * opkg_configure: enigma2.postinst returned 255.
Configuring enigma2-plugin-osdpositionsetup.
Configuring libunistring.
 * pkg_run_script: package "libunistring" postinst script returned status 255.
 * opkg_configure: libunistring.postinst returned 255.
Configuring enigma2-plugin-diseqctester.
Configuring attr.
Configuring shadow.
 * pkg_run_script: package "shadow" postinst script returned status 255.
 * opkg_configure: shadow.postinst returned 255.
Configuring gmp.
 * pkg_run_script: package "gmp" postinst script returned status 255.
 * opkg_configure: gmp.postinst returned 255.
Configuring coreutils.
 * pkg_run_script: package "coreutils" postinst script returned status 255.
 * opkg_configure: coreutils.postinst returned 255.
Configuring libidn2.
 * pkg_run_script: package "libidn2" postinst script returned status 255.
 * opkg_configure: libidn2.postinst returned 255.
Configuring curl-libs.
 * pkg_run_script: package "curl-libs" postinst script returned status 255.
 * opkg_configure: curl-libs.postinst returned 255.
Configuring curl.
Configuring bash.
 * pkg_run_script: package "bash" postinst script returned status 255.
 * opkg_configure: bash.postinst returned 255.
Configuring enigma2-plugin-signalfinder.
Configuring bash-completion.
Configuring enigma2-plugin-graphmultiepg.
Configuring libcap-ng.
 * pkg_run_script: package "libcap-ng" postinst script returned status 255.
 * opkg_configure: libcap-ng.postinst returned 255.
Configuring libtirpc.
 * pkg_run_script: package "libtirpc" postinst script returned status 255.
 * opkg_configure: libtirpc.postinst returned 255.
Configuring nfs-utils-miniclient.
Configuring cifs-utils.
Configuring libwrap.
 * pkg_run_script: package "libwrap" postinst script returned status 255.
 * opkg_configure: libwrap.postinst returned 255.
Configuring xz-libs.
 * pkg_run_script: package "xz-libs" postinst script returned status 255.
 * opkg_configure: xz-libs.postinst returned 255.
Configuring python-lzma.
 * pkg_run_script: package "python-lzma" postinst script returned status 255.
 * opkg_configure: python-lzma.postinst returned 255.
Configuring enigma2-plugin-epgimport.
Configuring netcat.
 * pkg_run_script: package "netcat" postinst script returned status 255.
 * opkg_configure: netcat.postinst returned 255.
Configuring aio-grab.
Configuring python-cheetah.
 * pkg_run_script: package "python-cheetah" postinst script returned status 255.
 * opkg_configure: python-cheetah.postinst returned 255.
Configuring enigma2-plugin-openwebif.
 * pkg_run_script: package "enigma2-plugin-openwebif" postinst script returned status 255.
 * opkg_configure: enigma2-plugin-openwebif.postinst returned 255.
Configuring enigma2-plugin-epgimport-rytecs-sources.
Configuring python-wifi.
Configuring sg3-utils.
 * pkg_run_script: package "sg3-utils" postinst script returned status 255.
 * opkg_configure: sg3-utils.postinst returned 255.
Configuring sdparm.
Configuring libnl.
 * pkg_run_script: package "libnl" postinst script returned status 255.
 * opkg_configure: libnl.postinst returned 255.
Configuring wpa-supplicant.
Configuring pigz.
Configuring hdparm.
Configuring wireless-tools.
Configuring enigma2-plugin-wirelesslan.
Configuring enigma2-plugin-hdmicec.
Configuring graterlia-e2gui.
GraterliaOS:~# reboot
reboot: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
GraterliaOS:~# reboot
reboot: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
GraterliaOS:~# su reboot
-sh: /bin/su: cannot execute binary file: Exec format error
GraterliaOS:~# opkg install graterlia-e2gui --force-depends
opkg: error while loading shared libraries: libc.so.6: cannot open shared object file: No such file or directory
GraterliaOS:~# client_loop: send disconnect: Connection reset

zakładam że nie, szkoda fajny projekt ale mocno zaniedbany ;-(

Link to comment
Share on other sites

Może zacznijmy od tego, że H7 to ARM a nie MIPS32EL 🙂

 

EDIT tux:

Cytat

 

zakładam że nie, szkoda fajny projekt ale mocno zaniedbany ;-( 

 

W załączniku historia commitów. Żyjemy i nie jest tak źle jak piszesz.

CHANGELOG

Link to comment
Share on other sites

10 godzin temu, tux napisał:

Może zacznijmy od tego, że H7 to ARM a nie MIPS32EL 🙂

O fajnie (mipsel nie zauważyłem). Gotowy wsad z www i taki melanż się robi.

Najpierw brakuje biliotek do instalacji e2gui. Przy opcji force instaluje mipsel  🙂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...