Jump to content

m2teusz

Members
  • Content Count

    34
  • Joined

Community Reputation

0 Neutral

About m2teusz

  • Birthday 01/01/1004

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. zainstaluje poni偶sze biblioteki symlink nie dzia艂a na oscam 馃槈 libcrypto1.0.0_1.0.1j-r0.3_mips32el.ipk libssl1.0.0_1.0.1j-r0.3_mips32el.ipk
  2. W kt贸rym pakiecie mo偶na znale藕膰 "ar" bo by艂 w艂a艣nie w binutils? Whois mam w kopii repo... tylko si臋 zastanawia艂em czemu wylecia艂o.
  3. Przepraszam 偶e truj臋, pakiety: -whois -binutils wylecia艂y bo by艂y dziurawe? P.S. tak jak napisali艣cie "brak kompatybilno艣ci wstecznej" 馃槈 aktualizacja przechodzi i nawet dzia艂a... do "reboot" 馃ぃ i zostaje boot....
  4. W pe艂ni si臋 z tob膮 zgadzam. Ten plugin wykonywa艂 bardzo fajn膮 kopie ustawie艅 kt贸r膮 mo偶na by艂o elegancko (automatycznie: ustawienia, dodatki, pliki) odtworzy膰 po zainstalowaniu.
  5. Czy pakiet enigma2-plugin-softwaremanager_1.6.3_all.ipk b臋dzie ponownie dost臋pny? Jak on zachowa si臋 na obecnym "image"?
  6. Bo sprz臋t nie jest dost臋pny nowy? Sprawdza艂e艣 link kt贸ry wstawi艂e艣, jakie dekodery oferuj膮?
  7. jak w temacie kupi臋 Zgemma (2 g艂owice s2+ 1 dvbt): - H2S PLUS - H5.2S PLUS
  8. Cze艣膰 Kupi臋 sprawny Zgemma H5.2S
  9. Cze艣膰, jak wykona膰 aktualizacje pakiet贸w? Na stronie g艂贸wnej widz臋 偶e s膮 dost臋pne a w OPKG brak. root@192.168.1.30's password: Last login: Thu Feb 27 20:09:44 2020 from 192.168.1.6 ________ __ .__ .__. / _____/___________ _/ |_ ___________| | |__|____ / \ __\_ __ \__ \\ __\/ __ \_ __ \ | | \__ \ \ \_\ \ | \// __ \| | \ ___/| | \/ |_| |/ __ \_ \______ /__| (____ /__| \___ >__| |____/__(____ / \/ \/ \/ \/ sypialnia:~# opkg update Downloading http://repository.graterlia.xunil.pl/release/all/Packages.gz. Updated source 'gos-all'. Downloading http://repository.graterlia.xunil.pl/release/mips32el/Packages.gz. Updated source 'gos-mips32el'. Downloading http://repository.graterlia.xunil.pl/release/zgemmahd/Packages.gz. Updated source 'gos-zgemmahd'. Downloading file:///media/data/FeeD/extra/Packages.gz. Updated source 'local-extra'. sypialnia:~# opkg upgrade sypialnia:~# opkg list | grep openssh openssh - 8.1p1 - An open source implementation of SSH protocol version 2 (core files) install openssh-clients, openssh-server, or both. openssh-clients - 8.1p1 - An open source SSH client applications openssh-server - 8.1p1 - An open source SSH server daemon sypialnia:~#
  10. mo偶e kogo艣 zainteresuje do艣膰 ciekawe i proste w u偶yciu https://www.zerotier.com/ TEST_0.123_mips32el.ipk
  11. m2teusz

    Vu+ Solo SE V2

    po aktualizacji gosscripts - 1.0.67 - 1.0.68 wylecia艂o par臋 plik贸w np: subcheck,subreset, regbox, regrecovery,
  12. niestety po艂膮cznia box - box nie zrealizuje za pomoc膮 putty salon:~# ssh 192.168.1.30 Connection closed by 192.168.1.30 port 22
  13. przeinstalowa艂em obraz i nadal to samo czy to w10 czy linux Microsoft Windows [Version 10.0.18362.418] (c) 2019 Microsoft Corporation. Wszelkie prawa zastrze偶one. C:\Users\m2teusz>ssh root@192.168.1.20 root@192.168.1.20's password: Last login: Sun Nov 3 21:53:11 2019 from 192.168.1.101 ________ __ .__ .__. / _____/___________ _/ |_ ___________| | |__|____ / \ __\_ __ \__ \\ __\/ __ \_ __ \ | | \__ \ \ \_\ \ | \// __ \| | \ ___/| | \/ |_| |/ __ \_ \______ /__| (____ /__| \___ >__| |____/__(____ / \/ \/ \/ \/ salon:~# ssh 192.168.1.30 Connection closed by 192.168.1.30 port 22 salon:~# ssh 192.168.1.30 root@192.168.1.30's password: Last login: Sun Nov 3 21:57:54 2019 from 192.168.1.20 ________ __ .__ .__. / _____/___________ _/ |_ ___________| | |__|____ / \ __\_ __ \__ \\ __\/ __ \_ __ \ | | \__ \ \ \_\ \ | \// __ \| | \ ___/| | \/ |_| |/ __ \_ \______ /__| (____ /__| \___ >__| |____/__(____ / \/ \/ \/ \/ sypialnia:~# w salonie stara wersja ssh nie aktualizowania, z dobrych wie艣ci Time-Shift dzia艂a poprawnie oraz zako艅czenie nagrywania nie ko艅czy si臋 spinerem ;-)
  14. ponownie zaktualizowa艂em ssh i problem zn贸w wr贸ci艂 tak wiec nie wiem od czego to zale偶y skoro inny dzia艂a a i po ostatniej aktualizacji wyskakuje takie cudo: sypialnia:~# opkg upgrade Not selecting sqlite3 3.29.0 as installing it would break existing dependencies. Not selecting openssh 8.0p1 as installing it would break existing dependencies.
  15. Witam, jest mo偶liwo艣膰 dodania w przysz艂o艣ci do repo WireGuard庐
×
×
  • Create New...