Jump to content

Problem z aktualizacja


m2teusz
 Share

Recommended Posts

Cześć,

od jakiegoś czasu występuję problem:

salon:~# opkg update
Downloading http://repository.graterlia.tv/all/Packages.gz.
Updated source 'gos-all'.
Downloading http://repository.graterlia.tv/mips32el/Packages.gz.
Updated source 'gos-mips32el'.
Downloading file:///media/data/FeeD/extra/Packages.gz.
Updated source 'local-extra'.
salon:~# opkg upgrade
Upgrading glibc-locale from 2.33-1 to 2.33-3 on root.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Assuming locally installed package glibc (2.33-1) is up to date.
Upgrading enigma2-plugin-openwebif from 1.4.4 to 1.4.5-1 on root.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Not selecting glibc 2.33 as installing it would break existing dependencies.
Collected errors:
 * calculate_dependencies_for: Cannot satisfy the following dependencies for glibc-locale:
 *      glibc (>= 2.33-3) *
 * calculate_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-openwebif:
 *      glibc *
salon:~#
salon:~# opkg list | grep glibc
glibc - 2.33-1
glibc-locale - 2.33-3 - Locale database source code
glibc-locale - 2.33-1
salon:~#

jakiś sposób na rozwiązanie? czy reinstalacja całości?

 

Edited by m2teusz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...