Jump to content

Aktualizacja Zgemma H.2S+ błedy


MrBrzoza
 Share

Recommended Posts

Witam,

 

Chciałem dzisiaj sprawdzić aktualizację.

W trakcie aktualizacji wywaliło błąd i komunikat, że dekoder może nie działać prawidłowo.

 

Wygląda na to, że log nagle się urywa. Czy to coś poważnego?

 

EDIT

 

Zrobiłem aktualizację ponownie i poszła bez problemu. Może to był problem z łączem.

 

executing opkg update
Downloading http://addons.graterlia.xunil.pl/release/all/Packages.gz.
Updated source 'addons-all'.
Downloading http://addons.graterlia.xunil.pl/release/mips32el/Packages.gz.
Updated source 'addons-mips32el'.
Downloading http://myszka20premium.graterlia.xunil.pl/release/Packages.gz.
Updated source 'myszka20'.
Downloading http://repositorypremium.graterlia.xunil.pl/release/all/Packages.gz.
Updated source 'gos-all'.
Downloading http://repositorypremium.graterlia.xunil.pl/release/mips32el/Packages.gz.
Updated source 'gos-mips32el'.
Downloading http://repositorypremium.graterlia.xunil.pl/release/zgemmahd/Packages.gz.
Updated source 'gos-zgemmahd'.

executing opkg  list-upgradable
glibc-locale - 2.28-9 - 2.28-10
glibc - 2.28-9 - 2.28-10
glibc-locale-pl-pl - 2.28-9 - 2.28-10

executing opkg upgrade && opkg clean
Collected errors:
* opkg_validate_cached_file: Failed to download http://repositorypremium.graterlia.xunil.pl/release/mips32el/glibc-locale_2.28-10_mips32el.ipk headers: Error.
* opkg_install_pkg: Failed to download glibc-locale. Perhaps you need to run 'opkg update'?
* opkg_validate_cached_file: Failed to download http://repositorypremium.graterlia.xunil.pl/release/mips32el/glibc_2.28-10_mips32el.ipk headers: Error.
* opkg_install_pkg: Failed to download glibc. Perhaps you need to run 'opkg update'?
* opkg_validate_cached_file: Failed to download http://repositorypremium.graterlia.xunil.pl/release/mips32el/glibc-locale-pl-pl_2.28-10_mips32el.ipk headers: Error.
* opkg_install_pkg: Failed to download glibc-locale-pl-pl. Perhaps you need to run 'opkg update'?

Upgrading glibc-locale from 2.28-9 to 2.28-10 on root.
Upgrading glibc-locale (2.28) on root.
Downloading http://repositorypremium.graterlia.xunil.pl/release/mips32el/glibc-locale_2.28-10_mips32el.ipk.
Upgrading glibc from 2.28-9 to 2.28-10 on root.
Upgrading glibc (2.28) on root.
Downloading http://repositorypremium.graterlia.xunil.pl/release/mips32el/glibc_2.28-10_mips32el.ipk.
Upgrading glibc-locale-pl-pl from 2.28-9 to 2.28-10 on root.
Upgrading glibc-locale-pl-pl (2.28) on root.
Downloading http://repositorypremium.graterlia.xunil.pl/release/mips32el/glibc-locale-pl-pl_2.28-10_mips32el.ipk.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...