Jump to content

Pilot VU+ Solo2 - dziwne zachowanie


qczu
 Share

Recommended Posts

Od niedawna pilot tunera dziwnie się zachowuje. Nie reaguje, gdy wciskam dwukrotnie po kolei jakiś klawisz, np. chcę przełączyć kanał na nr 11, 22, 155 itd; gdy chcę wyjść z ustawień to za pierwszym razem EXIT zadziała, ale za drugim razem już nie reaguje; gdy chcę przełączać kanały po kolei przyciskiem Channel+, to za drugim razem już nie działa, to samo z OK.

Pilot reaguje, gdy wcisnę inny klawisz, tj. gdy wychodzę EXIT do menu wyżej, to muszę wciskać jakikolwiek inny klawisz np. Strzałka w dół i potem drugi raz EXIT działa. Tak samo jest z przełączaniem kanałów.

 

Nie mogę też uruchomić programowania pilota. Gdy wciskam klawisze 1 i 3 to po chwili kilka razy zamruga czerwona dioda (zamiast zaświecić się), a raz pamiętam, że programowałem go pod telewizor LG i zarówno programowanie, jak i zresetowanie normalnie działało.

 

Myślałem początkowo, że to jakaś wina image, który mam, ale sprawdzałem w innych niż Graterlia i wszędzie to samo.

 

Czy to może oznaczać uszkodzony pilot, czy (oby nie) jakieś problemy z tunerem?

Miał ktoś taki problem?

Link to comment
Share on other sites

[warning]Myślałem początkowo, że to jakaś wina image, który mam, ale sprawdzałem w innych niż Graterlia i wszędzie to samo.[/warning]

 

[info]Chyba nigdy nie nauczę ludzi, że Graterlia OS to nie IMAGE![/info]

 


Co do pilota - sprawdź baterie. Wiem, że brzmi to dziwnie, ale czasem najprostsze rzeczy są niedostrzegalne.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...