Jump to content

pietrek

Members
  • Content Count

    196
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pietrek

  • Birthday 01/01/1004

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Podaj wynik z konsoli: opkg list-installed
  2. Z moich informacji wynika że FAQ będzie przywrócony. Wystartował projekt po przebudowie więc myślę że niedługo będzie przywrócony.
  3. Użyj putty do połączeń. W wolnej chwili sprawdzę ten win10 ale putty działa bez zarzutu. https://www.chiark.greenend.org.uk/~sgtatham/putty/latest.html
  4. Już wiem. Może dlatego, że mam u siebie zainstalowaną paczkę enigma2-picons-hotbird-polskie-400x170x32-myszka20. Widzę że tylko ona w repo jest z czerwca a pozostałe z października. Czy ona już nie jest aktualizowana i muszę wybrać inną?
  5. Witaj. W paczce picon brakuje picony AXN Spin :-(
  6. Gdy mam ustawiony TS z autostartem np. na 5s. to dekoder się uruchomi, obraz się pokaże ale chęć zmiany kanału bądź zrobienia głośniej czy nawet wyłączenie dekodera powoduje pokazanie spinnera i niestety nic więcej się nie zrobi. Reset zasilania lub długie przytrzymanie pilota na wyłącz resetuje go ale po ponownym uruchomieniu dalej jest to samo. W momencie wyświetlenia spinnera nawet nie da się zatrzymać Enigmy z ssh. Jeśli go wywala z autostartu dekoder pracuje prawidłowo.
  7. Czy można to normalnie aktualizować czy coś jeszcze wykonać przed? Chodzi o ten pakiet libgcc: GraterliaOS:~# opkg update && opkg list-upgradable Downloading http://repository.graterlia.xunil.pl/release/all/Packages.gz. Updated source 'gos-all'. Downloading http://repository.graterlia.xunil.pl/release/mips32el/Packages.gz. Updated source 'gos-mips32el'. Downloading http://repository.graterlia.xunil.pl/release/vusolo2/Packages.gz. Updated source 'gos-vusolo2'. Not selecting libgcc 9.1.0 as installing it would break existing dependencies. expat - 2.2.7 - 2.2.8 elfutils-libelf - 0.176 - 0.177 GraterliaOS:~#
  8. Witam. Dlaczego moje opkg nie widzi nowej aktualizacji?? GraterliaOS:~# opkg update && opkg list-upgradable Downloading http://addons.graterlia.xunil.pl/release/all/Packages.gz. Updated source 'addons-all'. Downloading http://addons.graterlia.xunil.pl/release/mips32el/Packages.gz. Updated source 'addons-mips32el'. Downloading http://repository.graterlia.xunil.pl/release/all-ext/Packages.gz. Updated source 'gos-all-ext'. Downloading http://repository.graterlia.xunil.pl/release/mips32el-ext/Packages.gz. Updated source 'gos-mips32el-ext'. Downloading http://repository.graterlia.xunil.pl/release/sources/Packages.gz. Updated source 'gos-sources-ext'. Downloading http://myszka20premium.graterlia.xunil.pl/release/Packages.gz. Updated source 'myszka20'. Downloading http://repository.graterlia.xunil.pl/release/all/Packages.gz. Updated source 'gos-all'. Downloading http://repository.graterlia.xunil.pl/release/mips32el/Packages.gz. Updated source 'gos-mips32el'. Downloading http://repository.graterlia.xunil.pl/release/vusolo2/Packages.gz. Updated source 'gos-vusolo2'. GraterliaOS:~# opkg list-installed | grep python python - 2.7.16 python-asn1crypto - 0.24.0 python-attr - 0.3.1 python-attrs - 19.1.0 python-automat - 0.7.0 python-cffi - 1.12.3 python-cheetah - 2.4.4 python-constantly - 15.1.0 python-cryptography - 2.6.1 python-enum34 - 1.1.6 python-hyperlink - 19.0.0 python-idna - 2.8 python-incremental - 17.5.0 python-ipaddress - 1.0.22 python-pyasn1 - 0.4.5 python-pyasn1-modules - 0.2.5 python-pycrypto - 2.6.1 python-pyopenssl - 19.0.0 python-sendfile - 2.0.1 python-service-identity - 18.1.0 python-setuptools - 41.0.1 python-simplejson - 3.16.0 python-sitecustomizes - 20180819 python-six - 1.12.0 python-twisted - 19.2.0 python-zopeinterface - 4.6.0 GraterliaOS:~# opkg list-installed | grep glib2 glib2 - 2.58.3 GraterliaOS:~# opkg list-installed | grep glib glib-networking - 2.60.2 glib2 - 2.58.3 glibc - 2.29-10 glibc-locale - 2.29-10 glibc-locale-pl-pl - 2.29-7 GraterliaOS:~# opkg list-installed | grep curl curl - 7.65.0 curl-libs - 7.65.0 GraterliaOS:~#
  9. Zgadza się. Dzisiejsza aktualizacja już bez błędów. Dzięki wielkie.
  10. u mnie też taki błąd: GraterliaOS:~# sysupdate Upgrading libsoup from 2.65.1 to 2.66.1 on root. Collected errors: * calculate_dependencies_for: Cannot satisfy the following dependencies for libsoup: * libpsl (>= 0.21.0) * GraterliaOS:~#
  11. pietrek

    InfinityFHD

    Faktycznie. Dziękuję za pomoc. Tylko dziwne bo nic nie zmieniałem.
  12. pietrek

    InfinityFHD

    Powiedzcie co jest nie tak. Na ekranie skórka wyświetla mi się jak na zdjęciu nr 1. A gdy robię zrzut ekranu to na screenie jest prawidłowo - zdjęcie nr 2. Co może być nie tak, że to co ja widzę jest jakieś błędne??
  13. Zaglądałem w Historię a w informacje nie. Dzięki pozdrawiam.
×
×
  • Create New...