Jump to content

BSLA i zastopowany oscam


Guest jan1994
 Share

Recommended Posts

Guest jan1994

Po uruchomieniu tunera mam zastopowany oscam - restart oscam i tuner działa prawidłowo.

Enigma - GOS_2016-04-20, wersja jądra 2.6.32.61_stm24_0217, ostatnia aktualizacja 2016-08-01.

 

Link to comment
Share on other sites

Po uruchomieniu tunera mam zastopowany oscam - restart oscam i tuner działa prawidłowo.

Enigma - GOS_2016-04-20, wersja jądra 2.6.32.61_stm24_0217, ostatnia aktualizacja 2016-08-01.

 

 

na 99,9% za "stary" GOS i za nowy (przeznaczony do aktualnego GOS) pakiet z OScam'em, pewnie z repozytorium oscams.

rozwiązanie problemu

1. odinstalować OSCam'a.

2. usunąć repozytorium oscams.

3. zainstalować OSCam'a (zainstaluje właściwe skrypty obsługujące go)

4. w wypadku chęci używana najnowszej wersji, pobrać go z forum i wrzucić do odpowiedniego katalogu. Odpowiednie wpisy na tą okoliczność są w FAQ.

Link to comment
Share on other sites

Jak wykonać punkt 3 ? Z którego repozytorium go pobrać ?

 

 

ok, dokładniej to opiszę:

1. opkg remove oscam-jakistam,

2. usunięcie repozytorium oscams,

3. opkg update,

4. opkg install oscam-jakistam (zainstaluje się z głównego repozytorium, na pewno właściwa wersja)

5. w wypadku chęci używania najnowszego, wgranie jako oscam_user zgodnie z wytycznymi z FAQ na stronie.

Link to comment
Share on other sites

  • 1 month later...

Nie chciałem zakładać nowego tematu ,mam taki problem że oscam działa przez 15-20 min i potem zwiecha pomaga tylko wyłączenie z prądu w logach oscama coś takiego

2016/10/16 12:57:01 4291FD9D c      (ecm) dvbapi (1803&000000/0DAE/0000/92:663B1A1DF4B1D5FDA9C7A375BCB7276D): found (332 ms) by Reader-5
2016/10/16 12:57:07 4291FD9D c   (dvbapi) Demuxer 0 stop descrambling program number 0DAE (1803@000000:0DAE unknown)
2016/10/16 12:57:07 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:07 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:08 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:08 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:09 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:09 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:10 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:10 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:11 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:11 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:12 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:12 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:13 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:13 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:14 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:14 4291FD9D c   (dvbapi) socket connect error (errno=111 Connection refused)
2016/10/16 12:57:15 4291FD9D c   (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...
2016/10/16 12:57:15 4291FD9D c   (dvbapi) PMT6 CA PMT Server connected on fd 5!
2016/10/16 12:57:48 4291FD9D c   (dvbapi) Demuxer 0 ecmpid 0 CAID: 0100 ECM_PID: 08FE PROVID: 000068 PBM: FFFFFFFEF77FFFF DATE: 16-10-2016

Link to comment
Share on other sites

Nie chciałem zakładać nowego tematu ,mam taki problem że oscam działa przez 15-20 min i potem zwiecha pomaga tylko wyłączenie z prądu w logach oscama coś takiego

 

z logu oscama wyglada, że enigma2 "poszła w maliny". Teraz by wypadało włączyć debugowanie enigmy na przynajmniej poziom 4 i zobaczyć czemu się tak zachowuje...

Link to comment
Share on other sites

Nie chciałem zakładać nowego tematu ,mam taki problem że oscam działa przez 15-20 min i potem zwiecha pomaga tylko wyłączenie z prądu w logach oscama coś takiego

 

z logu oscama wyglada, że enigma2 "poszła w maliny". Teraz by wypadało włączyć debugowanie enigmy na przynajmniej poziom 4 i zobaczyć czemu się tak zachowuje...

A podpowiesz jak to zrobić

Link to comment
Share on other sites

A podpowiesz jak to zrobić

 

albo wyklikać odpowiednią opcję w menu odbiornika (niestety nie pamiętam dokładnej "ścieżki" jako to zrobić) a potem zrobić restart enigmy2

albo

 

/etc/init.d/gui stop

jakiś edytorem (np. nano - poleceniem nano /etc/enigma2/settings) dopisujemy do /etc/enigma2/settings

linie config.usage.e2_debug_level=4

zapisujemy zmiany

/etc/init.d/gui start

 

jeśli mnie pamięć nie myli, to log będzie zapisywał się do katalogu /root/

do plik opli.log

 

przy czym oczywiście nie należy używać logu bez potrzeby, bo ani NOR/NAND ani pendrivy nie lubią zbędnych operacji zapisu...

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...